Zen Cart Versionen älter als 1.5.5 werden nicht mehr supportet!
Falls Sie noch immer Zen Cart 1.5.4 oder gar noch ältere Versionen verwenden, führen Sie in Ihrem eigenen und im Interesse Ihrer Kunden ein Update auf die aktuelle Version durch.
Die meisten Provider werden PHP 5.6 bis Ende 2018 abschalten und nur noch PHP 7 anbieten.
Zen Cart Versionen älter als 1.5.5 funktionieren mit PHP 7 nicht mehr, daher bereiten Sie ein Update vor!

Eine detaillierte Updateanleitung ist in den FAQ verfügbar, ebenso in der Onlinedokumentation zur aktuellen Version.