Nein, ist nicht wild. Du benötigst aber ein entsprechendes Sprachpaket. Und Deine englische Version solltest Du löschen und statt dessen die deutsche Version installieren.