Überprüfe Deine includes/classes/order.php und vergleiche sie mit der Originaldatei aus dem 1.5.1 Download.