Ergebnis 1 bis 10 von 10

Thema: Fehler: Betreff: "ALARM: Ihre Admineinstellungen..."

  1. #1
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.543
    Themen
    163
    DANKE
    58
    Erhaltene Danke: 91

    Standard Fehler: Betreff: "ALARM: Ihre Admineinstellungen..."

    FEHLER: Senden der E-Mail an: "meine.mail@meinserver.de" mit Betreff: "ALARM: Ihre Admineinstellungen in Ihrem Shop wurden geändert." fehlgeschlagen Mail Funktion konnte nicht initialisiert werden.
    Was bedeutet das?
    Bekomme ich ne Mail, wenn ich etwas im Admin andere? Hier die Bankdaten.
    Konnte die Mail nicht zugestellt werden, da ich auf einen localhost arbeite?

    Danke

  2. #2
    Padawan Stufe V Avatar von bumerang24
    Registriert seit
    25.11.2011
    Ort
    München
    Beiträge
    565
    Themen
    71
    DANKE
    31
    Erhaltene Danke: 40

    Standard

    ja und ja

    wenn du an der Konfiguration, Bankdaten usw was änderst bekommst du eine Nachrict. Hat was gutes, so merkst du auch wenn einer den Shop unerlaubt bearbeitet.

    Ist aber nur bei 1.5 so, vorher gab es das nicht.
    In der Fehlermeldung steht doch: konnte nicht gesendet werden oder so. Was hat das wohl dann zu bedeuten?
    Ich hab nur keine Ahnung von Winamp, aber auch da kann man eien Mailserver anlegen soweit ich gesehen habe.

  3. #3
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.543
    Themen
    163
    DANKE
    58
    Erhaltene Danke: 91
    Erstellt von

    Standard

    Dank dir.
    Dann weiß ich Bescheid. Die Mails muss ich dann nicht einrichten.

  4. #4
    Padawan Anwärter Avatar von torben1982
    Registriert seit
    20.01.2013
    Beiträge
    12
    Themen
    3
    DANKE
    1
    Erhaltene Danke: 0

    Standard FEHLER: Senden der E-Mail an:

    Hallo Forumgemeinde,
    ich habe auch dieses Problen. Das die Emails an den Admin nicht gesendet werden.
    ich weiß leider nicht woran es liegen könnte. Wie haben es andere gelöst die dieses problem hatten?

    Vielen Dank für eure Antworten.

    Gruß
    Torben

  5. #5
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.543
    Themen
    163
    DANKE
    58
    Erhaltene Danke: 91
    Erstellt von

    Standard

    Bei mir lag es am Localhost. Habe dort die Mails nicht eingerichtet. Auf dem Server ging es dann ohne Probleme.

  6. #6
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.193
    Themen
    66
    DANKE
    35
    Erhaltene Danke: 97

    Standard

    Das Problem taucht nun bei einem zweiten Shop auf. Beide Shops sind beim selben Provider, die Einstellungen sind identisch im Admin, und trotzdem werden im zweiten Shop keine Mails verschickt. Weder Testbestellungen noch die Alarm-Mails. Ich hänge mal die Konfiguration an, wo liegt der Fehler?

    email.jpg
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

  7. #7
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.386
    Themen
    87
    DANKE
    3
    Erhaltene Danke: 1.061

    Standard

    Zitat Zitat von klartexter Beitrag anzeigen
    Das Problem taucht nun bei einem zweiten Shop auf.
    Welches Problem genau?
    Wie lautet die Fehlermeldung, die erscheint genau?
    Welche Zen Cart Version wird genau verwendet?
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  8. #8
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.193
    Themen
    66
    DANKE
    35
    Erhaltene Danke: 97

    Standard

    Zitat Zitat von webchills Beitrag anzeigen
    Welches Problem genau?
    Wie lautet die Fehlermeldung, die erscheint genau?
    Welche Zen Cart Version wird genau verwendet?

    1. Bestellungen werden nicht verschickt, ebenso Admin-Alarm-Mails, bei Bestellungen kommt keine Fehlermeldung
    2. FEHLER: Senden der E-Mail an: "xxxxxxx@t-online.de" mit Betreff: "ALARM: Ihre Admineinstellungen in Ihrem Shop wurden geändert." fehlgeschlagen Could not instantiate mail function.
    3. v1.5.5


    Provider ist Host Europe, log-Files liegen nicht vor
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

  9. #9
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.386
    Themen
    87
    DANKE
    3
    Erhaltene Danke: 1.061

    Standard

    Emailversandmethode PHP sollte normalerweise bei fast allen Providern funktionieren.
    Warum hier nicht, kann nur HostEurope beantworten, möglicherweise blockieren sie aus Spamschutzgründen diese Versandmethode.

    Versandmethode PHP ist aber ohnehin die schlechteste Art, die Mails zu versenden, sie ist nur voreingestellt, damit der Shop nach der Installation gleich Mails versenden kann.
    Mit dieser Versandmethode landen Mails wesentlich öfter bei den Empfängern im Spam Ordner.

    Mails sollten immer über einen SMTP-Server verschickt werden, der zudem Verschlüsselung unterstützt.
    Unverschlüsseltes Ansprechen eines Mailservers über Port 25 lässt 2017 ohnehin kaum noch irgendein Provider zu.
    Der Mailserver sollte entweder SSL (üblicherweise Port 465) oder TLS (üblicherweise Port 587) unterstützen.

    Ändere die Versandmethode auf smtpauth

    Ab dann greifen die 4 unteren Einstellungen bei
    SMTP Email - Mailbox Benutzer
    SMTP Email - Mailbox Passwort
    SMTP Email - Mailserver Name
    SMTP Email - Mailserver Port
    Diese müssen mit den korrekten Zugangsdaten für den angegebenen Mailserver befüllt werden, im Prinzip dieselben mit denen die Absender-Emailadresse, die sich am Mailserver authentifiziert auch in einem Emailprogramm eingerichtet würde

    Bei HostEurope wäre das z.B.

    SMTP Email - Mailbox Benutzer:
    Benutzername der unter Email Absender angegebenen Emailadresse, z.B.
    wp12345678-abc

    SMTP Email - Mailbox Passwort
    Das Paswort für diesen Benutzernamen

    SMTP Email - Mailserver Name
    Der echte interne Name des Mailservers, sollte im HostEurope Admin Panel ersichtlich sein, z.B.
    wp12345678.mailout.server-he.de

    SMTP Email - Mailserver Port
    587
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  10. Folgender User sagt Danke zu webchills für den nützlichen Beitrag:

    klartexter (08.03.2017)

  11. #10
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.193
    Themen
    66
    DANKE
    35
    Erhaltene Danke: 97

    Standard

    Inzwischen habe ich festgestellt, dass ein Account bei T-Online nicht für den Mailversand geeignet ist. Diese Emailadresse wollte mein Kollege weiter verwenden und die sollte ich als Mailadresse beim erstellen des Shops verwenden. Ich habe Deinen Rat befolgt, webchills, und smtpauth konfiguriert. Dabei kam dann heraus, dass bei Host Europe noch gar kein Emailaccount angelegt war, deshalb konnte dann auch kein Mailversand erfolgen. Nachdem der Fehler behoben war funktioniert nun auch der Mailversand ohne Probleme.

    Inzwischen gibt es aber noch ein Problem, aber das beschreibe ich im passenden Thread. Einstweilen vielen Dank für den Tipp mit smtpauth, dadurch bin ich auf den Fehler gestoßen. Ich hatte nämlich testweise meine Emailadresse des Shops probiert und bekam auch die Fehlermeldung. Offenbar überprüft der Server beim Mailversand, ob die Komponenten übereinstimmen. Meine Emailadresse ist zwar beim selben Provider, aber eben eine andere Kundennummer. Und T-Online leitet keine Mails von außen weiter.
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

Ähnliche Themen

  1. Wo ist Text "Ihre Bestellung wird bearbeitet..."
    Von xmind im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 23.11.2010, 14:15
  2. "Bruttopr. im Shop - true/false" klappt - aber es steht IMMER "inkl. 20% MwSt" dabei.
    Von willard im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 17.07.2009, 19:29
  3. "Ihre Kundenmeinung" - Funktion
    Von Chaosworld im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 16
    Letzter Beitrag: 14.12.2007, 00:22
  4. Übersetzung "Ihre Gesamtmenge"
    Von juergen852 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 12.02.2007, 01:56
  5. Fehler: "Unknown column" beim Checkout
    Von MusiKreAktiv im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 01.10.2004, 11:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5e deutsch
Revision 1208 vom 20.05.2017
[Download]