Ergebnis 1 bis 9 von 9

Thema: HTTP-Fehler 500

  1. #1
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.502
    Themen
    150
    DANKE
    54
    Erhaltene Danke: 89

    Standard HTTP-Fehler 500

    Jaaa, ich sehe da jetzt mal überhaupt nicht durch, was diese Fehlermeldung so aussagt. "ja, die html_header.php aus dem Ordner kann nicht geöffnet werden" Könnte mir jemand einen Tipp geben?
    Ich habe den Shop von Xampp auf den Server übergesiedelt.
    [30-Jul-2012 23:32:16] PHP Warning: require(DIR_WS_TEMPLATEStemplate_default/common/html_header.php) [<a href='function.require'>function.require</a>]: failed to open stream: No such file or directory in /mnt/webb/b2/49/xxxxxxxx/htdocs/de.xxxxxxx.www/public/shop/index.php on line 43[30-Jul-2012 23:32:16] PHP Fatal error: require() [<a href='function.require'>function.require</a>]: Failed opening required 'DIR_WS_TEMPLATEStemplate_default/common/html_header.php' (include_path='.:/opt/RZphp52/includes') in /mnt/webb/b2/49/xxxxxxxxxx/htdocs/de.xxxxxxx.www/public/shop/index.php on line 43

    Danke.

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.078
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 958

    Standard

    Du musst die beiden configue.php auseinanderhalten.
    Es gibt eine includes/configure.php für das Frontend und eine DEINADMIN/includes/configure.php für das Backend
    Das sind völlig unterschiedliche Dateien.
    Du scheinst die configure.php aus dem Adminverzeichnis ins Frontend hochgeladen zu haben.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. Folgender User sagt Danke zu webchills für den nützlichen Beitrag:

    amatoris (31.07.2012)

  4. #3
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.502
    Themen
    150
    DANKE
    54
    Erhaltene Danke: 89
    Erstellt von

    Standard

    Ja, so war es. Vielen Dank.
    Ich habe den Verzeichnisbaum im Editor mal ein wenig geschlossen.

  5. #4
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.502
    Themen
    150
    DANKE
    54
    Erhaltene Danke: 89
    Erstellt von

    Standard

    Ich habe hier noch irgendeinen Fehler in einer configure, denke ich. Im Admin werden die Bilder nicht angezeigt, d.h. in der Artikel-Konfiguration. Welcher link/Pfad ist dafür zuständig oder habe ich einen anderen Fehler?

  6. #5
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.153
    Themen
    60
    DANKE
    31
    Erhaltene Danke: 93

    Standard

    Zitat Zitat von amatoris Beitrag anzeigen
    Ich habe hier noch irgendeinen Fehler in einer configure, denke ich. Im Admin werden die Bilder nicht angezeigt, d.h. in der Artikel-Konfiguration. Welcher link/Pfad ist dafür zuständig oder habe ich einen anderen Fehler?
    Suche mal nach dieser Eingabe, bei mir sieht die so aus:
    Code:
    define('DIR_WS_IMAGES', 'images/');
    Zu finden in der includes/configure.php in Zeile 29
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

  7. #6
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.502
    Themen
    150
    DANKE
    54
    Erhaltene Danke: 89
    Erstellt von

    Standard

    Die Links sehen bei mir auch alle so aus. steht überall 'images/'

    Ich habe keinen Plan. Sonst funktioniert alles.

  8. #7
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.153
    Themen
    60
    DANKE
    31
    Erhaltene Danke: 93

    Standard

    Zitat Zitat von amatoris Beitrag anzeigen
    Im Admin werden die Bilder nicht angezeigt, d.h. in der Artikel-Konfiguration.
    Dann frage ich mal so: Handelt es sich um das Produktbild, welches in der Artikeleingabe bestimmt wird, welches nicht angezeigt wird? Oder hast Du ggf. nur den Pfad eingetragen, also beispielsweise images/produktbild/bild.jpg?
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

  9. #8
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.502
    Themen
    150
    DANKE
    54
    Erhaltene Danke: 89
    Erstellt von

    Standard

    Es werden gar keine Bilder angezeigt.

    d.h. die Produktbilder in der Vorschau und die Landesflaggen fehlen auch.

    admin1.jpgadmin2.jpg

    Was man nicht im Kopf hat, die Bilder lade ich mit IH4 hoch, das klappt auch. Lege die Ganze zeit Artikel an.

  10. #9
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.502
    Themen
    150
    DANKE
    54
    Erhaltene Danke: 89
    Erstellt von

    Standard

    Habe das Problem gefunden.

    define('HTTP_CATALOG_SERVER', 'http://www.xxxxxxx.de'); hatte das http:// wegcopiert.

    Danke für die Mühe

Ähnliche Themen

  1. HTTP 500 Fehler
    Von NascarFan im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 17.04.2012, 13:17
  2. Fehler HTTP 500
    Von richards35 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 22.04.2011, 21:23
  3. http und https, wie?
    Von Michel im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 03.01.2010, 18:03
  4. HTTP Fehler im Firefox
    Von heini im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 21.03.2009, 22:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]