Ergebnis 1 bis 5 von 5

Thema: Von 1.39 nach 1.5 - ich muß noch einmal fragen.

  1. #1
    Padawan Stufe V Avatar von Beowolf
    Registriert seit
    14.06.2011
    Beiträge
    618
    Themen
    179
    DANKE
    51
    Erhaltene Danke: 14

    Standard Von 1.39 nach 1.5 - ich muß noch einmal fragen.

    Hallo,
    habe da noch ein mal ein paar Fragen.

    Also es geht um 1.3.9 nach 1.5.

    1. Shop 1.3.9 alle Module und Erweiterung entfernen.
    2. Datenbanksicherung 1.3.9

    Jetzt meine Frage

    3. Shop 1.5 ist noch leer, hat aber schon alle Module die ich verwenden möchte.
    4. Darf ich jetzt die Datenbanksicherung 1.3.9 in meinen Shop laden obwohl er schon Erweiterung eingebaut hat?

    oder

    Müssen erst alle Zusatzmodule wieder aus dem leeren 1.5 Shop raus?
    Dann Datenbank von 1.3.9 rein?
    Und erst jetzt die Erweiterungen in den jetzt mit Artikeln besetzten Shop 1.5 einbauen?

    oder

    Ist es vollkommen ausreichend, wenn ich alles so lasse, aber die Installationsdateien (SQL) nach dem Einspielen der Datenbank 1.3.9 noch einmal lade?


    Grüße und Danke für die Hilfe.
    Manfred
    Geändert von Beowolf (04.08.2012 um 18:21 Uhr)

  2. #2
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.165
    Themen
    63
    DANKE
    31
    Erhaltene Danke: 93

    Standard

    Zitat Zitat von Beowolf Beitrag anzeigen
    Hallo,
    habe da noch ein mal ein paar Fragen.

    Also es geht um 1.3.9 nach 1.5.

    1. Shop 1.3.9 alle Module und Erweiterung entfernen.
    2. Datenbanksicherung 1.3.9

    Jetzt meine Frage

    3. Shop 1.5 ist noch leer, hat aber schon alle Module die ich verwenden möchte.
    4. Darf ich jetzt die Datenbanksicherung 1.3.9 in meinen Shop laden obwohl er schon Erweiterung eingebaut hat?

    oder

    Müssen erst alle Zusatzmodule wieder aus dem leeren 1.5 Shop raus?
    Dann Datenbank von 1.3.9 rein?
    Und erst jetzt die Erweiterungen in den jetzt mit Artikeln besetzten Shop 1.5 einbauen?

    oder

    Ist es vollkommen ausreichend, wenn ich alles so lasse, aber die Installationsdateien (SQL) nach dem Einspielen der Datenbank 1.3.9 noch einmal lade?


    Grüße und Danke für die Hilfe.
    Manfred
    Ich würde die Module erst dann installieren, wenn Du das Update auf die Datenbank gemacht hast. Ist ja in der Regel keine große Sache. Du hast ja die Dateien schon in Deinem Verzeichnis, fehlt also nur noch der SQL-Patch. Wenn Du schon Tabellen in der Datenbank hast, dann könnte es Probleme beim aufspielen der Sicherungskopie von 1.39 geben. Ich habe das bei mir stets so gehandhabt, dass die Sicherungskopie in eine völlig leere Datenbank kam.
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

  3. #3
    Padawan Stufe V Avatar von Beowolf
    Registriert seit
    14.06.2011
    Beiträge
    618
    Themen
    179
    DANKE
    51
    Erhaltene Danke: 14
    Erstellt von

    Standard

    Also,

    1. neue Datenbank
    2. Datenbanksicherung 1.3.9 einspielen
    3. SQL-Dateien laden

    Alles wird dann gut.

    Und natürlich die Config-Dateien anpassen.

    Grüße
    Manfred

  4. #4
    Padawan Stufe IV Avatar von rsagb
    Registriert seit
    08.03.2007
    Beiträge
    328
    Themen
    31
    DANKE
    8
    Erhaltene Danke: 3

    Standard

    1. leere Datenbank anlegen
    2. alte sicherung einspielen
    3. Updateskripte von 1.5 einspielen
    4. voraugesetzt shop ist bereits hochgeladen: alle module aktivieren
    voila.

    sollte nicht so schwer sein.
    Trotzdem testen.......mir ist da die eine oder andere Anpassung in den Rechnungen verloren gegangen.....
    Ich bin mittlerweile dazu übergegangen den ganzen shop zu versionieren und die dateien die ich abseits von fertigen Modulen geändert habe nochmals gesondert in ein Verzeichnis ablege. Außerdem hebe ich mir die Reiehenfolge der updates aus vorangegangen Versionen auf.
    Grüße
    rsagb

  5. #5
    Padawan Stufe V Avatar von Beowolf
    Registriert seit
    14.06.2011
    Beiträge
    618
    Themen
    179
    DANKE
    51
    Erhaltene Danke: 14
    Erstellt von

    Standard

    Läuft ja auch schon wieder alles.

    Nur dieses Problem verstehe ich nicht. Hier mein anderer Beitrag

    https://www.zen-cart-pro.at/forum/th...ll=1#post54578


    Grüße
    Manfred

Ähnliche Themen

  1. Habe noch einmal eine Frage zu "Wo finde ich was".
    Von Beowolf im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 4
    Letzter Beitrag: 15.06.2012, 21:48
  2. Noch eien fragen
    Von Hippie im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 26
    Letzter Beitrag: 08.10.2008, 18:46
  3. 3 Fragen. Einmal Kopfzeile, Topnav und "Neue Artikel&qu
    Von Rob1n im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 22.07.2007, 22:20
  4. Noch einmal: Admin Seitenaufbau sehr langsam
    Von johnadams im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 28.05.2007, 14:27
  5. Evtl. Umstieg aber noch Fragen
    Von MartyMcFly im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 16.08.2005, 15:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1184 vom 01.09.2016
[Download]