Ergebnis 1 bis 3 von 3

Thema: 1.3.9 Design Templates auch unter Version 1.5.0 nutzbar?

  1. #1
    Padawan Anwärter Avatar von mikeln
    Registriert seit
    18.11.2009
    Beiträge
    4
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0

    Frage 1.3.9 Design Templates auch unter Version 1.5.0 nutzbar?

    Hallo,

    wisst Ihr, ob Zencart 1.3.9 Design/Oberflächen Templates auch unter Version 1.5.0 eingebunden werden können? Bei dem ausgesuchten Template steht: "für Version 1.3.9".

    Vielen Dank!

    Michael

  2. #2
    Padawan Stufe VI Avatar von afrobay
    Registriert seit
    06.08.2005
    Beiträge
    861
    Themen
    203
    DANKE
    54
    Erhaltene Danke: 8

    Standard

    Hallo!
    Einfach mal probieren. Sollte funktionieren!

    Zitat Zitat von mikeln Beitrag anzeigen
    Hallo,

    wisst Ihr, ob Zencart 1.3.9 Design/Oberflächen Templates auch unter Version 1.5.0 eingebunden werden können? Bei dem ausgesuchten Template steht: "für Version 1.3.9".

    Vielen Dank!

    Michael
    Tschade R • E • N • A • T • E

  3. #3
    Padawan Stufe I Avatar von MisterND
    Registriert seit
    12.03.2010
    Beiträge
    49
    Themen
    18
    DANKE
    5
    Erhaltene Danke: 0

    Standard AW: 1.3.9 Design Templates auch unter Version 1.5.0 nutzbar?

    Also bei unserem eigenen template hat es ohne Anpassungen von 1.3.8 auf 1.5 gepasst.

Ähnliche Themen

  1. Läuft 1.3.7 auch unter MySQL 5 ?
    Von Smartsoul im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 32
    Letzter Beitrag: 02.06.2011, 15:56
  2. Modul short_description_v1_1c auch für deutsche Version?
    Von robbie559 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 4
    Letzter Beitrag: 14.12.2008, 11:03
  3. Templates, Insert Tags, Design & Mehr
    Von darki777 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 17.06.2007, 15:38
  4. Neuste Version geht auch nicht
    Von Pegasus im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 12.02.2006, 21:59

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.
Die amerikanische Zen-Cart Version berücksichtigt viele rechtliche Erfordernisse nicht, denen ein Onlineshop im deutschsprachigen Raum unterworfen ist. Daher wurde die deutsche Zen-Cart Version auf die Anforderungen, die an Onlineshops in Deutschland, Österreich und der Schweiz gestellt werden, angepasst.

Die deutsche Zen-Cart Version bietet außerdem einen multilingualen Adminbereich. Dadurch sind auch die in der Datenbank hinterlegten Konfigurationseinstellungen und -beschreibungen auf deutsch. Diese Funktionalität steht natürlich auch für später installierte Erweiterungen zur Verfügung. Die im Downloadbereich von zen-cart-pro.at angebotenen Module berücksichtigen diese Multilanguagefähigkeit und sind alle für die deutsche Zen-Cart Version ausgelegt. Zahlreiche häufig genutzte Erweiterungen sind bereits vorinstalliert.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5e deutsch
Revision 1208 vom 20.05.2017
[Download]

unterstützen
Unterstütze die Weiterentwicklung der deutschen Zen Cart Version mit einer Spende!
Spende für die Weiterentwicklung der deutschen Zen Cart Version