Ergebnis 1 bis 6 von 6

Thema: Wichtig! Hilfe Bitte! Statt Startseite Fehlermeldung

  1. #1
    Padawan Anwärter Avatar von Fellbande
    Registriert seit
    13.05.2006
    Ort
    Wien
    Beiträge
    16
    Themen
    6
    DANKE
    0
    Erhaltene Danke: 0

    Böse Wichtig! Hilfe Bitte! Statt Startseite Fehlermeldung

    Hallo an alle!
    Ich hoffe mir kann bitte jemand weiterhelfen!
    Ich hatte dieses Problem vor Jahren schon einmal dann ging alles so wie es sollte und nun habe ich es wieder!

    Ich habe meinen Shop www.catnipdreamland.at zur Zeit geschlossen.
    Wenn ich aber www.catnipdreamland.at/index1.php aufrufe, sollte die normale Startseite des Shops kommen!

    Stattdessen bekomme ich immer diese Fehlermeldung: Email Error: SMTP Fehler: Die folgenden Empfänger sind nicht korrekt:

    Von der Startseite ist nichts zu sehen!?
    Ich habe weder was verändert noch hat das mein Provider! Ich weiß echt nicht was ich da machen sollte dass es wieder klappt!
    Bitte wer kann mir helfen dass ich meine Startseite wieder sehen kann!?
    Es ist wichtig! Bitte um Hilfe!
    Vielen Lieben Dank


  2. #2
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.153
    Themen
    60
    DANKE
    31
    Erhaltene Danke: 93

    Standard

    Zitat Zitat von Fellbande Beitrag anzeigen
    Stattdessen bekomme ich immer diese Fehlermeldung: Email Error: SMTP Fehler: Die folgenden Empfänger sind nicht korrekt:

    Die Meldung generiert sich aus dieser Datei: includes\classes\support\phpmailer.lang-de.php

    Zitat Zitat von Fellbande Beitrag anzeigen
    Ich habe meinen Shop www.catnipdreamland.at zur Zeit geschlossen.
    Wenn ich aber www.catnipdreamland.at/index1.php aufrufe, sollte die normale Startseite des Shops kommen!
    Der Shop sucht immer nach der index.php, und an der wurden eindeutig eine Menge Veränderungen vorgenommen. Die wurde nämlich zu der Seite umgemodelt, die ohne den Zusatz mit der index1.php aufgerufen wird.

    Zitat Zitat von Fellbande Beitrag anzeigen
    Ich habe weder was verändert noch hat das mein Provider! Ich weiß echt nicht was ich da machen sollte dass es wieder klappt!
    Wie gesagt, von selbst ändert sich gar nichts. Und da Du ja selbst schreibst, dass der Shop über die index1.php aufrufbar sein soll, ist die Ursache auch klar. Lösung: Die originale index.php aus dem Downloadpaket in das Wurzelverzeichnis Deines Shops kopieren. Sofern nicht noch an weiteren Dateien Veränderungen vorgenommen wurden sollte der Shop dann wieder lauffähig sein.
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

  3. #3
    Padawan Anwärter Avatar von Fellbande
    Registriert seit
    13.05.2006
    Ort
    Wien
    Beiträge
    16
    Themen
    6
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard Kann nicht stimmen

    Hallo Klartexter!
    Mal Danke für Deine Antwort!
    Es wird schon stimmen dass die Fehlermeldung über das Formular ausgegeben wird, wenn Du es sagst dafür kenne ich mich leider zuwenig aus!

    Was aber nicht stimmen kann ist das mit der Index1.php Datei!
    Denn wie gesagt hatte ich vor Jahren das Problem auch schon einmal, und da war der Index der Index und es gab nur den!
    Da war die Fehlermeldung direkt auf der Startseite!
    Ich habe damals schon nach Antworten gesucht und hatt damals diese Vorschläge bekommen:

    https://www.zen-cart-pro.at/forum/th...att-Startseite

    Da habe ich damals alles probiert und es ging von den Vorschlägen gar nichts!
    Der Shop lief damals 2.Tage später wieder von alleine normal!
    Also hast Du vielleicht einen Tipp für mich was ich probieren könnte?

    Außer den normalen Index wieder raufzu laden denn an dem kann es wie gesagt NICHT liegen!
    Kann ich in dieser Datei was Du geschrieben hast was ändern dass es wieder geht?
    Über sonstige Hilfe wäre ich sehr Dankbar!
    l.G Fellbande

  4. #4
    Padawan Stufe I Avatar von Keine Ahnung
    Registriert seit
    26.01.2013
    Beiträge
    50
    Themen
    1
    DANKE
    2
    Erhaltene Danke: 2

    Standard

    Wirf mal einen Blick hier drauf:

    https://www.zen-cart-pro.at/forum/th...-ich-jetzt-tun

    Empfehlung: Schnell auf akutelle Version 1.5 updaten, Version 1.37 ist nicht mehr sicher.

  5. #5
    Padawan Stufe I Avatar von cyvase
    Registriert seit
    26.06.2011
    Ort
    Wien
    Beiträge
    55
    Themen
    5
    DANKE
    4
    Erhaltene Danke: 4

    Standard

    Stelle um auf 1.5

    und hier etwas zum lesen !!!!!!!!!!!!!!!!!!!

    https://www.zen-cart-pro.at/forum/th...s-ist-Harakiri!

  6. #6
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.153
    Themen
    60
    DANKE
    31
    Erhaltene Danke: 93

    Standard

    Zitat Zitat von Fellbande Beitrag anzeigen
    Was aber nicht stimmen kann ist das mit der Index1.php Datei!
    Denn wie gesagt hatte ich vor Jahren das Problem auch schon einmal, und da war der Index der Index und es gab nur den!
    Was soll da nicht stimmen? Es ist eine Tatsache, dass Du mit einer Datei index1.php den Shop nie und nimmer zum funktionieren bringst. Du schreibst ja selbst, dass der Index der Index war. Zen Cart ist modular aufgebaut, alle Links verweisen auf die index.php (index.php?main_page=product_info) Und da Du ja selbst schreibst, dass Du Dich zu wenig auskennst, wäre es schön, wenn Du hier ein wenig mehr Vertrauen in meine Aussage hättest.

    Noch besser wäre es allerdings, wenn Du dem mehrfachen Rat hier folgen würdest und Deinen Shop auf die aktuelle Version updaten würdest. Deine Shopversion kann jedes Scriptkiddy hacken, die Version wird auch schon lange nicht mehr supportet. Ich weiß, dass man da wegen der ganzen Arbeit zurückschreckt, aber in Deinem Fall ist ein Update schlicht lebenswichtig.
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

Ähnliche Themen

  1. Bitte Um Hilfe. Fehlermeldung Datenbank
    Von fleischmann im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 17.10.2009, 13:17
  2. Image Handler - Fehlermeldung - bitte um Hilfe
    Von myriade im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 43
    Letzter Beitrag: 16.09.2008, 08:18
  3. Bitte dringend um Hilfe - Fehlermeldung
    Von oida-habara im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 24.04.2008, 22:22
  4. Wichtig!-Bitte um Hilfe-SMTP Fehlermeldung statt Startseite
    Von Fellbande im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 8
    Letzter Beitrag: 31.01.2008, 00:01
  5. Startseite Anpassen!!!! ****BITTE BITTE Dringend um HILFE***
    Von aachendevlop im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 29.06.2007, 00:23

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]