Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Probleme mit Umlauten nach Update von 1.3.8 auf 1.5.1

  1. #11
    Padawan Anwärter Avatar von GodSpeed
    Registriert seit
    05.06.2013
    Beiträge
    13
    Themen
    4
    DANKE
    5
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Ok, manchmal wohl doch lieber ein viertes mal schauen : (
    Peinlicher Fehler:
    Ich habe utf-8, statt utf8 geschrieben.

    Sorry für die unannehmlichkeiten und vielen Dank

  2. #12
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.041
    Themen
    81
    DANKE
    3
    Erhaltene Danke: 949

    Standard

    Ja schaut doch gleich besser aus
    Viel Erfolg mit dem neuen Shop.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #13
    Padawan Stufe III Avatar von fish4two
    Registriert seit
    13.04.2009
    Beiträge
    186
    Themen
    30
    DANKE
    24
    Erhaltene Danke: 7

    Standard

    Zitat Zitat von klartexter Beitrag anzeigen
    Die Files müssen in utf8 ohne BOM abgespeichert werden! Notepad++ ist hierfür ein geeigneter Editor. Und hast Du schon überprüft, welchen Zeichensatz Dein Browser standardmässig verwendet?
    Das heißt, ich muss alle die tausende Dateien mit Notepad++ öffnen, in utf8 ohne BOM abspeichern, und dann neu hochladen? Das kann nicht sein... oder? Gibt es einen einfacheren Weg?

  4. #14
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.041
    Themen
    81
    DANKE
    3
    Erhaltene Danke: 949

    Standard

    Zitat Zitat von fish4two Beitrag anzeigen
    Das heißt, ich muss alle die tausende Dateien mit Notepad++ öffnen, in utf8 ohne BOM abspeichern, und dann neu hochladen? Das kann nicht sein... oder? Gibt es einen einfacheren Weg?
    Wenn das Update korrekt gemacht wurde, dann sollten alle Sprachdateien bereits so codiert sein. Es geht hier nur um die Sprachdateien und nicht um Tausende Dateien.
    Welches Problem hast Du ganz konkret? Welche Umlaute stimmen genau nicht? Die beiden in diesem Thread beschriebenen Änderungen in den configure.php und der german.php hast Du vorgenommen?
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  5. #15
    Padawan Stufe III Avatar von fish4two
    Registriert seit
    13.04.2009
    Beiträge
    186
    Themen
    30
    DANKE
    24
    Erhaltene Danke: 7

    Standard

    Zitat Zitat von webchills Beitrag anzeigen
    Die beiden in diesem Thread beschriebenen Änderungen in den configure.php und der german.php hast Du vorgenommen?
    Hi Webchills! Tausand Dank für deine schnelle Rückmeldung!

    Ich habe gerade nochmal nachgeschaut, und tatsächlich war die includes/configure.php Datei am server nicht mit der Änderung
    Code:
    define('DB_CHARSET', 'utf8');
    vollständig! Das hat mich zuerst überrascht, weil ich mir ziemlich sicher war, dass ich sie doch geändert und hochgeladen habe. Ich habe es nochmal versucht korrekt hochzuladen und habe erst dann bemerkt, dass FileZilla mir eine Fehlermeldung gegeben hat: "553 Can't open that file: Permission denied".
    Ich habe dann die Permissions von 444 auf 777 geändert und nochmal versucht. Natürlich klappt es. Umlaute sind jetzt richtig dargestellt! Horray, ich bin begeistert.

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Diverse Probleme nach Update von 1.3.8 auf 1.5
    Von hanseattica im Forum Installation / Update
    Antworten: 10
    Letzter Beitrag: 22.08.2013, 15:47
  2. Einträge in den LOG-Dateien nach Update von 1.3.9 nach 1.5
    Von Beowolf im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 10.08.2012, 15:01
  3. Probleme mit Update auf 1.3.8
    Von Windgefluester im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 13.04.2010, 08:44
  4. Probleme mit Update auf 1.3.8a
    Von Didi567 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 5
    Letzter Beitrag: 23.05.2009, 10:41
  5. DB Probleme beim Update von 1.1.4 auf 1.2d
    Von hotoffice im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 9
    Letzter Beitrag: 12.10.2004, 12:12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1184 vom 01.09.2016
[Download]