Ergebnis 1 bis 2 von 2

Thema: Sicherheitspatch für PHP Mailer für Zen Cart 1.5.5 deutsch vom 27.12.2016

Hybrid-Darstellung

Vorheriger Beitrag Vorheriger Beitrag   Nächster Beitrag Nächster Beitrag
  1. #1
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.258
    Themen
    86
    DANKE
    3
    Erhaltene Danke: 1.017

    Ausrufezeichen Sicherheitspatch für PHP Mailer für Zen Cart 1.5.5 deutsch vom 27.12.2016

    Sicherheitspatch für PHP Mailer von 27.12.2016
    für die deutsche Zen Cart Version 1.5.5

    Die aktuelle 1.5.5 Version Revision 1191 vom 28.12.2016 auf Sourceforge/im Downloadbereich enthält diesen Patch auf PHPMailer 5.2.21 bereits!

    Wie in vielen anderen Systemen wird auch in Zen Cart die PHP-Bibliothek PHPMailer verwendet.

    Dieser Patch aktualisiert die in Zen Cart integrierte PHPMailer Version auf 5.2.19
    PHP Mailer Projekt:
    https://github.com/PHPMailer/PHPMailer

    Da in PHPMailer Versionen älter als 5.2.21 eine schwere Sicherheitslücke entdeckt wurde, sollte der angehängte Patch umgehend eingespielt werden.

    Den kompletten Ordner includes/classes/vendors/PHPMailer vom Server löschen
    Dann die Ordner/Dateien im Ordner UPLOAD in der vorgegebenen Struktur ins Zen Cart Verzeichnis hochladen.
    Geändert von webchills (28.12.2016 um 23:29 Uhr)
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  2. Folgender User sagt Danke zu webchills für den nützlichen Beitrag:

    Beowolf (28.12.2016)

  3. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.258
    Themen
    86
    DANKE
    3
    Erhaltene Danke: 1.017
    Erstellt von

    Ausrufezeichen Neuer Patch auf Version 5.2.21 nötig

    Da auch die gestern erschienene PHPMailer Version 5.2.19 nicht alle Sicherheitslücken behebt, ist es nochmals erforderlich die PHPMailer Version zu aktualisieren und auf die heute erschienene Version 5.2.21 zu bringen.
    Aktualisierter Patch ist angehängt.
    Angehängte Dateien Angehängte Dateien
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  4. Folgende 2 User sagen Danke zu webchills für den nützlichen Beitrag:

    Beowolf (29.12.2016),Hawcha (29.12.2016)

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 28.12.2016, 22:46
  2. Bugfixpaket für Zen Cart 1.5.5 deutsch vom 02.12.2016
    Von webchills im Forum News und Ankündigungen
    Antworten: 0
    Letzter Beitrag: 02.12.2016, 12:58
  3. (Zen-Cart 1.5.4) Sicherheitspatch für pdf Rechnung vom 20.06.2016
    Von webchills im Forum pdf Rechnung
    Antworten: 0
    Letzter Beitrag: 20.06.2016, 09:11
  4. Sicherheitspatch für Zen Cart 1.5.4 bis 1.5.0 vom 18. März 2016
    Von webchills im Forum News und Ankündigungen
    Antworten: 0
    Letzter Beitrag: 18.03.2016, 09:16
  5. Zen-Cart Sicherheitspatch 19.06.2009
    Von webchills im Forum News und Ankündigungen
    Antworten: 0
    Letzter Beitrag: 22.06.2009, 08:01

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1191 vom 28.12.2016
[Download]