Ergebnis 1 bis 4 von 4

Thema: WARNING: An Error occurred, please refresh the page and try again.

  1. #1
    Padawan Stufe I Avatar von moonbooter
    Registriert seit
    31.10.2009
    Beiträge
    37
    Themen
    13
    DANKE
    5
    Erhaltene Danke: 0

    Unglücklich WARNING: An Error occurred, please refresh the page and try again.

    Hallo,
    ich habe den Wichtigen Thread weiter oben natürlich gelesen und komme aber leider trotzdem nicht weiter.
    Nach einer Neuistallation läuft alles prima. Auch die Datenbank mit meinen alten Shopdaten läuft einwandfrei.

    Nun habe ich das Template "Winchester Resonponsive" installiert und erhalte die folgende Fehlermeldung,
    wenn ich den Admin Bereich aufrufen möchte: [ An Error occurred, please refresh the page and try again.]

    Das Logfile habe ich als Text angehängt. Die Seite selbst zweigt nur eine weiße Seite. Das gleiche Problem habe
    ich auch, wenn ich Tableau als Template installiere.

    Kann mir bitte jemand helfen? Vielen herzlichen Dank vorab.

    Hier das Logfile:

    [09-Feb-2017 17:02:35 MET] Request URI: /admin-Folder/template_select.php, IP address: 2a02:908:f762:6c00:10e7:48e0:20cd:230
    #1 trigger_error() called at [.../includes/classes/db/mysql/query_factory.php:167]
    #2 queryFactory->show_error() called at [.../includes/classes/db/mysql/query_factory.php:139]
    #3 queryFactory->set_error() called at [.../includes/classes/db/mysql/query_factory.php:266]
    #4 queryFactory->Execute() called at [.../admin-Folder/includes/installers/css_js_loader/new_install.php:23]
    #5 include_once(.../admin-Folder/includes/installers/css_js_loader/new_install.php) called at [.../admin-Folder/includes/init_includes/init_css_js_loader_config.php:60]
    #6 require(.../admin-Folder/includes/init_includes/init_css_js_loader_config.php) called at [.../includes/autoload_func.php:48]
    #7 require(.../includes/autoload_func.php) called at [.../admin-Folder/includes/application_top.php:171]
    #8 require(.../admin-Folder/includes/application_top.php) called at [.../admin-Folder/template_select.php:10]

    [09-Feb-2017 17:02:35 MET] PHP Fatal error: 1062uplicate entry 'MINIFY_MAX_URL_LENGHT' for key 'unq_config_key_zen' :: INSERT INTO configuration (configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function) VALUES
    ('Version', 'CSS_JS_LOADER_VERSION', '2.0.0', 'Installed Version', 39, 0, NOW(), NOW(), NULL, 'trim('),
    ('Enable Minify', 'MINIFY_STATUS', 'true', 'Minifying will speed up your site\'s loading speed by combining and compressing css/js files (valid CSS and JS are required).', 39, 10, NOW(), NOW(), NULL, 'zen_cfg_select_option(array(\'true\', \'false\'),'),
    ('Max URL Length', 'MINIFY_MAX_URL_LENGHT', '500', 'On some servers the maximum length of any POST/GET request URL is limited. If this is the case for your server, you can change the setting here', 39, 20, NOW(), NOW(), NULL, NULL),
    ('Minify Cache Time', 'MINIFY_CACHE_TIME_LENGHT', '31536000', 'Set minify cache time (in second). Default is 1 year (31536000)', 39, 30, NOW(), NOW(), NULL, NULL),
    ('Latest Cache Time', 'MINIFY_CACHE_TIME_LATEST', '0', 'Normally you don\'t have to set this, but if you have just made changes to your js/css files and want to make sure they are reloaded right away, you can reset this to 0.', 39, 40, NOW(), NOW(), NULL, NULL) ==> (as called by) .../admin-Folder/includes/installers/css_js_loader/new_install.php on line 23 <== in .../includes/classes/db/mysql/query_factory.php on line 167
    Angehängte Dateien Angehängte Dateien

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    31.10.2004
    Ort
    Österreich
    Beiträge
    6.434
    Themen
    87
    DANKE
    3
    Erhaltene Danke: 1.077

    Standard

    Du lädst Templates aus dem amerikanischen Downloadbereich unverändert in die deutsche Zen Cart Version hoch. Das kann nur schiefgehen.

    Wenn Du Winchester Responsive in der deutschen Zen Cart Version installieren willst, dann musst Du das aus unserem Downloadbereich verwenden und es wird keinerlei Fehler produzieren.

    Die Meldung im Log kommt vom Tableau Template, das versucht, den CSS/JS Loader zu installieren, der in der deutschen Zen Cart Version bereits vorhanden ist.
    Das Tableau Template kann auch in der deutschen Zen Cart Version verwendet werden, dazu muss es aber vor der Installation auf die deutsche Version angepasst werden.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. Folgender User sagt Danke zu webchills für den nützlichen Beitrag:

    moonbooter (09.02.2017)

  4. #3
    Padawan Stufe I Avatar von moonbooter
    Registriert seit
    31.10.2009
    Beiträge
    37
    Themen
    13
    DANKE
    5
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Erst mal ganz herzlichen Dank!

    Das stimmt. Die Templates hatte ich direkt von der Herstellerseite geladen. Ich werd´s jetzt gleich sofort
    ausprobieren, ob es mit den Templates dieser Seite für 1.5.5 funktioniert.
    Nochmals Danke!

  5. #4
    Padawan Stufe I Avatar von moonbooter
    Registriert seit
    31.10.2009
    Beiträge
    37
    Themen
    13
    DANKE
    5
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Hat funktioniert. Ich bin glücklich!


Ähnliche Themen

  1. (Zen-Cart 1.5.4) Webshop down WARNING: An Error occurred, please refresh the page and try again
    Von afrobay im Forum Generelle Fragen
    Antworten: 1
    Letzter Beitrag: 27.05.2016, 11:04
  2. (Zen-Cart 1.5.3) WARNING: An Error occurred, please refresh the page and try again.
    Von happydiskus im Forum Generelle Fragen
    Antworten: 1
    Letzter Beitrag: 23.12.2014, 15:54
  3. An Error occurred, please refresh the page and try again
    Von Aui123 im Forum Generelle Fragen
    Antworten: 1
    Letzter Beitrag: 19.03.2013, 17:46
  4. Antworten: 11
    Letzter Beitrag: 13.10.2012, 19:26
  5. Bei Installation kommt An Error occurred, please refresh the page and try again
    Von mobabuba im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 9
    Letzter Beitrag: 17.07.2012, 15:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5e deutsch
Revision 1208 vom 20.05.2017
[Download]