Ergebnis 1 bis 4 von 4

Thema: Update wird wohl benötigt

  1. #1
    Padawan Stufe I Avatar von Dude24
    Registriert seit
    11.03.2009
    Beiträge
    26
    Themen
    6
    DANKE
    1
    Erhaltene Danke: 0

    Standard Update wird wohl benötigt

    hatte noch eine alte zen cart Version laufen und bekomme jetzt diese Fehlermeldung

    Deprecated: Function ereg() is deprecated in /www/htdocs/w00b0308/includes/classes/db/mysql/query_factory.php on line 187

    schätze ich muss wohl updaten.

    sehe ich das richtig?

    danke für die hilfe schonmal

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    31.10.2004
    Ort
    Österreich
    Beiträge
    6.434
    Themen
    87
    DANKE
    3
    Erhaltene Danke: 1.077

    Standard

    Laut Deinen früheren Postings verwendest Du Zen Cart 1.3.8.
    Ca. 10 Jahre alt und mit PHP 5.3 und höher nicht kompatibel.
    Einen solchen Shop zu betreiben ist grob fahrlässig.
    Führe ein Update auf die aktuelle Version 1.5.5 durch.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Stufe I Avatar von Dude24
    Registriert seit
    11.03.2009
    Beiträge
    26
    Themen
    6
    DANKE
    1
    Erhaltene Danke: 0
    Erstellt von

    Standard

    ok danke, muss ich zuerst auf 1.53 updaten schätz ich?

  4. #4
    Jedi-Ritter Avatar von webchills
    Registriert seit
    31.10.2004
    Ort
    Österreich
    Beiträge
    6.434
    Themen
    87
    DANKE
    3
    Erhaltene Danke: 1.077

    Standard

    Zitat Zitat von Dude24 Beitrag anzeigen
    muss ich zuerst auf 1.53 updaten schätz ich?
    Nein, musst Du nicht
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

Ähnliche Themen

  1. (Zen-Cart 1.5.3) Warenkorb: Update-Icon wird nicht angezeigt
    Von sugiyama im Forum Design & Anpassung
    Antworten: 3
    Letzter Beitrag: 01.05.2015, 15:51
  2. Antworten: 2
    Letzter Beitrag: 28.02.2013, 02:16
  3. Neues Layout wird benötigt
    Von Polohatzer im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 0
    Letzter Beitrag: 30.04.2011, 12:59
  4. Was wird für SSL benötigt?
    Von Xdreamer im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 22.09.2005, 15:58
  5. [SOLVED]Datenbankanbindung ich bin wohl zu blöd
    Von pilot0815 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 26.03.2005, 21:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5e deutsch
Revision 1208 vom 20.05.2017
[Download]