Hallo,

ich habe die Errorlogs aktiviert, um zu sehen, ob alles rund läuft, und erhalte des öfteren die folgende Meldung:

--> PHP Parse error: syntax error, unexpected ')', expecting :: (T_PAAMAYIM_NEKUDOTAYIM) in /XYZ/includes/functions/plugin_support.php on line 63
Zeile 63 bei mir:
PHP-Code:
if (!defined('PLUGIN_VERSION_CHECK_MATCHING_OVERRIDE') || empty(PLUGIN_VERSION_CHECK_MATCHING_OVERRIDE)) { 
Was müßte da geändert werden, oder ist das egal?

Grüße
Rita