Ergebnis 1 bis 9 von 9

Thema: Parse error: parse error, unexpected '@' in /www/www.domain

  1. #1
    Padawan Anwärter Avatar von shonin
    Registriert seit
    09.05.2006
    Beiträge
    5
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0

    Standard Parse error: parse error, unexpected '@' in /www/www.domain

    Parse error: parse error, unexpected '@' in /www/www.domain.de/verzeichnis/includes/functions/functions_email.php on line 432


    Kann mir hier jemand etwas dazu sagen?

    Wäre sehr verbunden und schon mal danke.

    shonin

  2. #2
    Jedi-Meister Avatar von cyberflohr
    Registriert seit
    20.04.2006
    Beiträge
    1.116
    Themen
    6
    DANKE
    0
    erhaltene Danke

    Standard

    Mit ZC 1.3?

    E-Mail adresse hat du richtig geschrieben? vielleicht 2 @ zeichen verwendet od. gar keines?
    gruss,
    w--

    Zen-Cart FAQ

  3. #3
    Padawan Anwärter Avatar von shonin
    Registriert seit
    09.05.2006
    Beiträge
    5
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard E-Mail-Adresse ist korrekt

    Die E-Mail-Adresse ist korrekt geschrieben.
    Schon 3 x installiert.

    shonin

  4. #4
    Jedi-Meister Avatar von cyberflohr
    Registriert seit
    20.04.2006
    Beiträge
    1.116
    Themen
    6
    DANKE
    0
    erhaltene Danke

    Standard

    wann tritt der fehler genau auf? bestellen? admin bereich?
    neu installieren hilft hier sicherlich nicht
    gruss,
    w--

    Zen-Cart FAQ

  5. #5
    Padawan Anwärter Avatar von shonin
    Registriert seit
    09.05.2006
    Beiträge
    5
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard kann es vielleicht damit etwas zu tun haben?

    PHP cURL Support = OFF

    ist bei der Prüfung als !, aber nicht als definitiver Fehler.
    Ansonsten keine Fehlermeldungen.

  6. #6
    Padawan Anwärter Avatar von shonin
    Registriert seit
    09.05.2006
    Beiträge
    5
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard Also:

    Check bei der Installation ergibt:

    PHP cURL Support = OFF mit Marker "!"

    Ansonsten glasklare Installation. Datenbank auch i.O.

    Chmod gecheckt. Auch scheinbar o.k.

    Bei der Anmeldung dann der besagte Fehler, sowohl Shop als auch Admin.

  7. #7
    Jedi-Meister Avatar von cyberflohr
    Registriert seit
    20.04.2006
    Beiträge
    1.116
    Themen
    6
    DANKE
    0
    erhaltene Danke

    Standard

    achso - dieser fehler tritt also während der ZC installation auf - richtig?
    ZC version 1.3 (german?)
    welche php version?

    bei meiner installation steht in der zeile 432 folgendes

    $valid_email_pattern = '^[a-z0-9]+[a-z0-9_\.\'\-]*@[a-z0-9]+[a-z0-9\.\-]*\.(([a-z]{2,6})|([0-9]{1,3}))$';
    gruss,
    w--

    Zen-Cart FAQ

  8. #8
    Padawan Anwärter Avatar von shonin
    Registriert seit
    09.05.2006
    Beiträge
    5
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard Weitere Daten:

    PHP ist leider noch Version 4.3.10
    Bislang lief allerdings alles darauf.
    Ansonsten ist noch PHPbb2 installiert und bigmail.

    Die laufen einwandfrei.

    Die Zeile lautet bei mir gleich.

    Vielen Dank für die prompten Antworten :o

  9. #9
    Jedi-Meister Avatar von cyberflohr
    Registriert seit
    20.04.2006
    Beiträge
    1.116
    Themen
    6
    DANKE
    0
    erhaltene Danke

    Standard

    ich hab auch php 4.3.10 installiert jedoch mit cURL enabled
    gruss,
    w--

    Zen-Cart FAQ

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.
Die amerikanische Zen-Cart Version berücksichtigt viele rechtliche Erfordernisse nicht, denen ein Onlineshop im deutschsprachigen Raum unterworfen ist. Daher wurde die deutsche Zen-Cart Version nicht nur bloß ins Deutsche übersetzt, sondern auch funktional auf die Anforderungen, die an Onlineshops in Deutschland, Österreich und der Schweiz gestellt werden, angepasst.

Die amerikanische Version ist extrem abgespeckt und stellt weiterführende Funktionalitäten durch zusätzliche Module bereit, die erst mühsam manuell installiert werden müssen. Zahlreiche häufig genutzte Erweiterungen und eigene Entwicklungen sind in der deutschen Zen Cart Version bereits vorinstalliert.
Die deutsche Zen-Cart Version bietet außerdem einen völlig multilingualen Adminbereich. Weitere für die deutsche Zen Cart Version angepasste Erweiterungen stehen in unserem Downloadbereich zur Verfügung.

Die deutsche Zen Cart Version wird seit 16 Jahren von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.6e deutsch
vom 26.07.2020
[Download]

unterstützen
Unterstütze die Weiterentwicklung der deutschen Zen Cart Version mit einer Spende!

Spende für die Weiterentwicklung der deutschen Zen Cart Version