Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: fehlermeldung bei installation

  1. #1
    Padawan Stufe II Avatar von guidoi
    Registriert seit
    08.05.2006
    Beiträge
    75
    Themen
    21
    DANKE
    0
    Erhaltene Danke: 0

    Standard fehlermeldung bei installation

    hallo nochmal,

    ich habe nun die version 1.2.6 wieder gelöscht und versuche nun 1.3.0 zu installieren. Dabei erhalte ich im installationsprogramm folgende Fehlermeldung mit rotem kreuz:

    PHP open_basedir restrictions = /www/htdocs/bells/:/tmp:/usr/bin:/www/htdocs/bells:/bin:/usr/local/bin:/usr/share/php

    Ansonsten ist soweit alles grün und orange (register globa=ON, mysql version=unknown und PHP session.use_trans_sid = ON)

    und zu beginn war jedoch im anzeigefenster bei welcome und licence irgendwie ein riesen CANNOT FOUND irgendwas mit zeichensalat.

    Ist dies bis auf das rote kreuz oben soweit o.k.? und wie kann ich die obige meldung beheben?

    Danke für euren expertenrat
    gruss
    guido

  2. #2
    Jedi-Meister Avatar von cyberflohr
    Registriert seit
    20.04.2006
    Beiträge
    1.116
    Themen
    6
    DANKE
    0
    erhaltene Danke

    Standard

    hi guido,

    hast du einen eigenen server?
    falls nicht u. du nicht gerade das Punktzeichen bei open_basedir vergessen hast zu kopieren dann kannst du den shop nur unter den unter open_basedir aufgelisteten Verzeichnissen installieren.
    gruss,
    w--

    Zen-Cart FAQ

  3. #3
    Padawan Stufe II Avatar von guidoi
    Registriert seit
    08.05.2006
    Beiträge
    75
    Themen
    21
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard problem bei installation

    hallo wolfgang,

    ich hatte gestern diesen testserver xampp installiert, aber wieder deinstalliert.

    ich bin heute folgendermaßen vorgegangen:
    1. alle dateien aus dem zv_1.3.0 auf den server bei all-inkl.de hochgeladen
    2. 2 dateien configure.php in den beiden ordnern angelegt und diesen schreib/lese rechte zugewiesen (mit häckchen in golive)
    3. den geforderten dateien wie images etc. auch schreib/lese rechte erteilt
    4. installationsprogramm im browser aufgerufen und begonnen

    danach wollte ich nun wieder die rechte zurücksetzten usw.

    danke und gruss
    guido

  4. #4
    Padawan Stufe II Avatar von Stylez
    Registriert seit
    06.05.2006
    Beiträge
    148
    Themen
    29
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    kannst ihn einfach installieren war bei mir auch alles andere war grün, ich musste nur noch bei windoof versteckte dateien anzeigen damit alles rüber ziehen kannst sonst fehlen dir die dateien.

    wenn ich mich richtig errinnere.

    gruß
    stylez

  5. #5
    Jedi-Meister Avatar von cyberflohr
    Registriert seit
    20.04.2006
    Beiträge
    1.116
    Themen
    6
    DANKE
    0
    erhaltene Danke

    Standard

    mach es genauso wie du es beschrieben hast ..
    gruss,
    w--

    Zen-Cart FAQ

  6. #6
    Padawan Stufe II Avatar von guidoi
    Registriert seit
    08.05.2006
    Beiträge
    75
    Themen
    21
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard problem bei installation

    hallo ihr beiden,

    es hat wohl funktioniert, bis dahin
    http://www.christmas-moments.de/shop_dateien/index.php

    muss ich eigentlich diese zusätzliche datei (german changed files) auch hochladen, damit z.B. bei der anmledung auch alles in deutscher sprache angezeigt wird?

    nun les ich mir mal das pdf durch, wie man den shop anpassen kann

    gibt´s hier auch ein bestimmte reihenfolge, in der man am besten vorgeht, um dies optimal hinzubekommen?

    habt ihr da noch ein paar tipps für mich, was ich nun noch downloaden und hochspielen sollte?

    oh mann, tut mir echt leid, meine nervende fragerei. aber ich bin euch riesig dankbar für die unterstützung

    guido

  7. #7
    Padawan Anwärter Avatar von bernds
    Registriert seit
    20.04.2006
    Beiträge
    17
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Hallo,

    ich kriege diese Fehlermeldung bei der Installation:
    PHP open_basedir restrictions = und dann drunter /www... usw.

    Was ist das zu machen. Liegt es etwa an irgendeiner Einstellung bei meinem Anbieter all.inkl.com
    Gruß
    bernds

  8. #8
    Jedi-Meister Avatar von cyberflohr
    Registriert seit
    20.04.2006
    Beiträge
    1.116
    Themen
    6
    DANKE
    0
    erhaltene Danke

    Standard

    solange dein installationsverzeichnis im od. unterhalb eines der verzeichnisse welche bei open_basedir aufgelistet ist - sollte alles ok sein.
    gruss,
    w--

    Zen-Cart FAQ

  9. #9
    Obi-RAI Kenobi Avatar von hugo13
    Registriert seit
    23.04.2004
    Beiträge
    1.267
    Themen
    9
    DANKE
    2
    Erhaltene Danke: 19

    Standard

    @guido
    german changed files == update auf 1.3.0.1

    templates(1.3.x): kopiere includes/templates/template_default zb nach includes/templates/hugo & aktiviere dieses template im admin > tools > template

    nie in den anderen beiden template-ordnern herumfuhrwerken => beim nächsten update ist alles weg & fall du einen groben fehler in dein template einbaust kannst du zumindest auf das classic template zurückgreifen

    diese vorlage ist relativ sauber css-gestyled; lese dir auch in docs/readme_css_system.html durch
    salute
    rai

    FAQ | SHOP

  10. #10
    Padawan Stufe II Avatar von guidoi
    Registriert seit
    08.05.2006
    Beiträge
    75
    Themen
    21
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard problem bei installation

    hallo rai,

    danke für dein feedback.

    ich wollte mal das template aus dem downloadbereich (grey shade) ausprobieren, da es gut zu meiner seite http://www.christmas-moments.de
    passt - glaube ich

    noch was wichtiges: muss ich eigentlich die zusätzliche datei (german changed files) auch hochladen, damit z.B. bei der anmledung auch alles in deutscher sprache angezeigt wird?

    danke
    guido

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]