Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 32

Thema: Cross Sell und ZC 1.3.7

  1. #1
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2

    Standard Cross Sell und ZC 1.3.7

    Hallo Ihr Lieben,

    habe heute im Downloadbereich das Modul Cross Sell installiert. Habe alle Dateien gemäß der Txt-Datei abgeändert, SQL installiert, aber leider bekomme ich bei meinen Testartikeln keine Verkauftförderung angezeigt!

    Kann jemand helfen??

    Funktioniert der Cross Sell nicht unter 1.3.7?

    Muß evtl. was angepasst werden?

    Danke für eure Hilfe!

    Gruß

    Lissy

  2. #2
    Padawan Stufe IV Avatar von odin1
    Registriert seit
    18.12.2006
    Beiträge
    361
    Themen
    22
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    hast du im adminbereich keinen link zu cross sell ?

    ach ja und welche version hast du installiert die von hier oder die aus dem us downloadbereich ?

  3. #3
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    Doch, im Admin habe ich unter Webshop - Verkaufsförderung

    Das funktioniert ja auch so weit. Ich kann die Artikel auswählen und aktualisieren.

    Installiert habe ich die Version hier aus dem Download!
    Gruß
    Lissy

    *****************************

    ZenCart Version 1.3.7 sowie ZC 1.3.8

    Apache/2.0.54 (Debian GNU/Linux) mod_ssl/2.0.54 OpenSSL/0.9.7e

  4. #4
    Padawan Stufe III Avatar von web28
    Registriert seit
    09.08.2005
    Beiträge
    220
    Themen
    23
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Hallo Lissy,

    auch hier gilt wahrscheinlich das gleiche wie für meine Version von EasyPopulate, Probleme mit PHP5.

    Hast Du die Möglichkeit, auf Deinem Server PHP4 zu aktivieren?

    Gruß Web28

  5. #5
    Padawan Stufe IV Avatar von odin1
    Registriert seit
    18.12.2006
    Beiträge
    361
    Themen
    22
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Zitat Zitat von Lissy73
    Doch, im Admin habe ich unter Webshop - Verkaufsförderung

    Das funktioniert ja auch so weit. Ich kann die Artikel auswählen und aktualisieren.

    Installiert habe ich die Version hier aus dem Download!
    lösche diese version und nimm die von der us seite die sit aktueller und funktioniert

  6. #6
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    Zitat Zitat von web28
    Hallo Lissy,

    Hast Du die Möglichkeit, auf Deinem Server PHP4 zu aktivieren?

    Gruß Web28
    Laut Serverinfo habe ich PHP Version: 4.4.2-Debian-0.1~sarge1 (Zend: 1.3.0)!

    Ich werde einfach mal die US-Version versuchen!

    Danke

  7. #7
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    Zitat Zitat von odin1
    lösche diese version und nimm die von der us seite die sit aktueller und funktioniert
    Kann dass sein das hier der Admin fehlt??

    Habe jetzt die US -Version entpackt, aber da ist nur der Ordner includes enthalten!

    Oder muß ich vorher noch cart_upsell installieren??

    Was ist dieses cart_upsell überhaupt??

    Gruß

    Lissy

  8. #8
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    Hallo odin1,

    hilft nichts!

    Habe das alte gelöscht und die US-Version aufgespielt!

    Leider hat dies nicht geholfen. Irgendwie funktioniert die Version überhaupt nicht! :-(

    Gruß

    Lissy
    Gruß
    Lissy

    *****************************

    ZenCart Version 1.3.7 sowie ZC 1.3.8

    Apache/2.0.54 (Debian GNU/Linux) mod_ssl/2.0.54 OpenSSL/0.9.7e

  9. #9
    Padawan Stufe IV Avatar von odin1
    Registriert seit
    18.12.2006
    Beiträge
    361
    Themen
    22
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    @lissy73

    hast du auch die einträge vorgenommen ?
    das sql file gedumpt ?

  10. #10
    Padawan Stufe IV Avatar von odin1
    Registriert seit
    18.12.2006
    Beiträge
    361
    Themen
    22
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    also bei mir ist das der adminbereich mit dabei
    hier ist dann übrigens nochmal der link

    http://www.zen-cart.com/index.php?ma...products_id=76

Seite 1 von 4 123 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5e deutsch
Revision 1208 vom 20.05.2017
[Download]