Ergebnis 1 bis 10 von 10

Thema: eMail Bestätigungen werden nicht mehr verschickt.

  1. #1
    Padawan Stufe I Avatar von Dobischutz
    Registriert seit
    13.03.2007
    Beiträge
    38
    Themen
    13
    DANKE
    0
    Erhaltene Danke: 0

    Standard eMail Bestätigungen werden nicht mehr verschickt.

    Moin,
    da es jetzt in die Endphase unserer Shoperöffnung geht, sind wir fleißig am Testen.

    Jetzt gibt es folgendes Problem:
    Ich habe meine (Admin, Shopkontakt) eMail Adresse ändern müssen.
    Seitdem werden an diese eMail Adresse keine Kopien der Mails mehr geschickt,
    wenn sich z. B. ein neuer Kunde anmeldet, wenn eine Bestellung eingeht,
    obwohl dieses in Konfiguration -> eMail Optionen so eingestellt ist.
    Dort ist natürlich auch die neue eMail-Adresse drin.
    Ich muss dazu sagen, dass parallel zur Änderung der eMail-Adresse
    auch umgestellt wurde auf eMail Versand mit html ...

    Wer kann mir helfen?
    Danke!

  2. #2
    Padawan Stufe IV Avatar von odin1
    Registriert seit
    18.12.2006
    Beiträge
    361
    Themen
    22
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    kann es sein dass dein mailprogramm keine html mails empfängt ? oder hast du die versandart auch geändert ?

  3. #3
    Padawan Stufe I Avatar von Dobischutz
    Registriert seit
    13.03.2007
    Beiträge
    38
    Themen
    13
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Moin,
    mein Mailprogramm empfängt html.
    Die Versandart wurde nicht verändert, steht auf php
    und die Kunden bekommen ja auch ihre Mails,
    also in diesem Fall ich als Testkunde ...

  4. #4
    Padawan Stufe IV Avatar von odin1
    Registriert seit
    18.12.2006
    Beiträge
    361
    Themen
    22
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    ich weis es hört sich dämlich an aber hast du deine mailadresse richtig geschrieben ? bzw hast du mal im spamordner nachgesehen ? mehr würde mir im mom auch nicht mehr einfallen

  5. #5
    Padawan Stufe I Avatar von Dobischutz
    Registriert seit
    13.03.2007
    Beiträge
    38
    Themen
    13
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Moin @ all,
    ich muss dieses Thema nochmals auffwärmen, denn es funktionöckelt immer noch nicht.

    Also, mein Mailprogramm empfängt html.
    Meine eMail-Adresse ist auch richtig geschrieben.

    Im Admin-Menü - Konfiguration - eMail-Optionen ist eingestellt:
    e Mail als mime html versenden -> true
    e Mail an admin/Format -> html
    Alle Bestätigungen die erwünscht sind, sind gemarkert.
    Die eMail-Adressen, an die die Bestätigungen geschickt werden sollen,
    sind im geforderten Format angegeben: Name 1 <email@adresse1>

    Ich als Admin erhalte keine Bestätigungsmails, auch keine
    Newsletter oder Rundschreiben.

    Aufgefallen ist mir, dass bei den Empfängern von Newsletter
    oder Rundschreiben nur Admin (1) steht, obwohl wir doch zwei sind ...

    Wer kann mir helfen?

  6. #6
    Padawan Stufe I Avatar von Dobischutz
    Registriert seit
    13.03.2007
    Beiträge
    38
    Themen
    13
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Moin, moin,
    hat denn keiner Ideen? Wer kann helfen?

  7. #7
    Padawan Stufe IV Avatar von Onkel_Hotte
    Registriert seit
    06.08.2005
    Beiträge
    336
    Themen
    13
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Hallo Dobischutz

    versuch doch mal ob du mit dieser einstellung eine fehlermeldung bekommst

    e-Mail Fehlermeldungen
    Führen Sie hier bitte die notwendigen Änderungen durch

    e-Mail Fehlermeldungen
    Gibt lesbare Fehlermeldungen aus falls der E-Mail Versand scheitert (true). Bei (false) werden auch PHP Fehler angezeigt . Diese Einstellung ist nur für die Fehlersuche gedacht!

    oder ob wir raus bekommen können woran es scheiter das du keine mails bekommst

    mfg

  8. #8
    Padawan Stufe I Avatar von Dobischutz
    Registriert seit
    13.03.2007
    Beiträge
    38
    Themen
    13
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Moin,
    Fehlerversand ist auf true gestellt, ich erhalte keine Fehlermeldungen ...
    Welche Transportmethode soll ich einstellen? Kann es daran liegen?
    Aktuell php .

  9. #9
    Padawan Stufe III Avatar von cruzito
    Registriert seit
    16.01.2005
    Beiträge
    150
    Themen
    14
    DANKE
    3
    Erhaltene Danke: 0

    Standard

    schon mals ne andere versandart gewählt außer php???? seit einer serverumstellung bei meinem Hoster musste ich auch php den rücken zukehren.....

  10. #10
    Padawan Stufe I Avatar von Dobischutz
    Registriert seit
    13.03.2007
    Beiträge
    38
    Themen
    13
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Moin, moin,
    das habe ich jetzt ausprobiert und nu funktioniert es!
    Habe smtp gewählt und meinen eMail-Server eingetragen.
    ICH ERHALTE WIEDER BESTÄTIGUNGSMAILS!!!
    Danke!

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]