Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Xampp Installation

  1. #1
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2

    Standard Xampp Installation

    Hallo alle zusammen,

    ich versuche schon seit zwei Stunden Xampp auf meinem Rechner zu installieren, bzw. den Shop.

    Habe hier im Forum schon nachgeschaut und auch nicht das passende gefunden.

    Ich hatte unter xampp ein Verzeichnis erstellt mit shop und hier ZC reinkopiert.

    Dann hatte ich versucht mit localhost/xampp/htdocs/shop/zc_install/index.php dies zu starten. Leider bekomme ich immer wieder die Fehlermeldung: Objekt nicht gefunden.

    auch xampp/htdocs/ wegzulassen führte immer wieder zu dieser Fehlermeldung.

    Ich blicke bei diesem Xampp einfach nicht durch.

    Ferner bekomme ich auch nicht FilaZila (oder so!) gestartet. Er findet den Server nicht, bekomme ich hier ständig als Fehlermeldung. Und versucht alle 5 Sekunden neu zu starten ohne Erfolg.

    Ich habe jetzt xampp nochmal komplett gelöscht und möchte es nochmals neu installieren.

    Kann mir jemand sagen worauf ich noch achten sollte, damit ich das endlich ans laufen bekomme!

    Vielen Dank erstmal

    Gruß
    Lissy
    Gruß
    Lissy

    *****************************

    ZenCart Version 1.3.7 sowie ZC 1.3.8

    Apache/2.0.54 (Debian GNU/Linux) mod_ssl/2.0.54 OpenSSL/0.9.7e

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Hallo Lissy,
    bevor Du http://localhost/... aufrufst, hast Du da den Apache Server gestartet? mit dem Shortcut xampp_start?
    Grüße
    webchills
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    Also ich habe jetzt nochmal neu installiert!

    und jetzt funktioniert garnichts mehr!

    Ich könnte an diesem blöden Ding echt verzweifeln.

    Bei Apache bekomme ich die Meldung:

    Apache konnte nicht gestartet werden.
    Ein dinstspezifischer Fehler ist aufgetreten: 1

    Und wenn ich auf den Controll Panel bin und hier die Dienste starten möchte, wird in dem Fenster angezeigt:

    Busy...
    MySql started
    Busy...
    Apache service started
    Busy...
    FileZilla started

    und es passiert nichts!

    @webchills

    ich hatte alles mittels dieser .bat gestartet.

    Gruß
    Lissy
    Gruß
    Lissy

    *****************************

    ZenCart Version 1.3.7 sowie ZC 1.3.8

    Apache/2.0.54 (Debian GNU/Linux) mod_ssl/2.0.54 OpenSSL/0.9.7e

  4. #4
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Verwendest Du Skype? Irgendwas scheint den Port 80 zu verwenden, den der Apache braucht.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  5. #5
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Verwendest Du Skype? Irgendwas scheint den Port 80 zu verwenden, den der Apache braucht.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  6. #6
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    nein habe ich nicht! läuft skype unter dem port?
    Gruß
    Lissy

    *****************************

    ZenCart Version 1.3.7 sowie ZC 1.3.8

    Apache/2.0.54 (Debian GNU/Linux) mod_ssl/2.0.54 OpenSSL/0.9.7e

  7. #7
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Ja. Du kannst mal in den Windowsdiensten schauen, ob der Apache läuft. Wenn Du eine Firewall aktiv hast, auch mal schauen ob Port 80 auf localhost vielleicht blockiert wird. Sobald der Apache wirklich gestartet ist und nichts anderes auf Port 80 zugreift, müsstest Du http://localhost aufrufen können. Es schadet auch nicht im xampp erzeichnis mal die setup_xampp.bat auszuführen.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  8. #8
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    Hast du ICQ?
    Gruß
    Lissy

    *****************************

    ZenCart Version 1.3.7 sowie ZC 1.3.8

    Apache/2.0.54 (Debian GNU/Linux) mod_ssl/2.0.54 OpenSSL/0.9.7e

  9. #9
    Padawan Stufe VIII Avatar von Lissy73
    Registriert seit
    27.09.2006
    Ort
    Rheinland-Pfalz
    Beiträge
    996
    Themen
    95
    DANKE
    0
    Erhaltene Danke: 2
    Erstellt von

    Standard

    Sobald ich FileZilla FTP starte bekomme ich folgende Meldung:

    ERROR: FileZilla FTP must be run as a Service

    Was bedeutet das denn jetzt!
    Gruß
    Lissy

    *****************************

    ZenCart Version 1.3.7 sowie ZC 1.3.8

    Apache/2.0.54 (Debian GNU/Linux) mod_ssl/2.0.54 OpenSSL/0.9.7e

  10. #10
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Bin unterwegs, leider kein ICQ.
    Filezilla ist nicht notwendig. Versuch mal Apache und MySQL manuell als Dienst zu konfigurieren so wie hier beschrieben:
    http://www.apachefriends.org/de/xampp-windows.html
    Am besten gar nicht mit dem XAMPP Control Panel arbeiten, einfach nur mit der xampp_start.exe arbeiten, die startet Apache und MySQL, mehr brauchst Du für ZenCart nicht.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]