Ergebnis 1 bis 9 von 9

Thema: Internal Server Error - Bitte Hilfe

  1. #1
    Padawan Anwärter Avatar von Calimero75
    Registriert seit
    17.06.2008
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0

    Standard Internal Server Error - Bitte Hilfe

    Hallo Leute,

    bin neu hier und schon fast am verzweifeln :(
    Hab mir die deutsche Version 1.3.8 runtergeladen, alles entpackt und auf den Server geladen. Auch die ganzen Dateiattribute habe ich wie erwünscht eingestellt. Nachdem ich im Browser dann die URL eingegeben habe um den shop zu installieren .../zc_install/ zeigts mir immer die Fehlermeldung:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.


    an.

    Hab auch schon im Server error log nachgeschaut, steht aber nix drin.
    Welche Einstellungen müssen denn am Server vorhanden sein, damit es läuft??
    Hoffe ihr könnt mir helfen.

    Vielen Dank schon mal

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Lösche mal die .htaccess im zc_install Verzeichnis und rufe dann den Installer nochmal auf.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Anwärter Avatar von Calimero75
    Registriert seit
    17.06.2008
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Hat leider auch nix gebracht...

  4. #4
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Lösche auch die .htaccess im Root-Verzeichnis, im admin Verzeichnis und im includes Verzeichnis. Falls es dann funkt später wieder raufspielen.
    Falls es auch dann nicht geht, bitte genauere Info zu PHP und MySQL Version
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  5. #5
    Padawan Stufe IV Avatar von chrischnian
    Registriert seit
    11.06.2005
    Ort
    Küps
    Beiträge
    442
    Themen
    18
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Wie läuft dein php?
    Als mod oder über cgi?

    Bei unseren Servern läuft es über cgi was sicherer ist. Solch ein Fehler dritt dann nur auf wenn der Kunde zuviel Leistung abverlangt.

    Beispiel Kunde programmiert Endlosschleife und das bemerkt der Server da das Skript kein Ende nimmt.

    Dann würde bei uns dieser Fehler auftauchen.

    Gruss

  6. #6
    Padawan Anwärter Avatar von Calimero75
    Registriert seit
    17.06.2008
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Hallo,

    paar Infos von meinem Server:

    Scriptsprachen: php5 Unterstützung
    perl 5
    SSI
    Datenbank: MySQL 5 Datenbank

    Hier einige Einstellungen meines Servers:

    Dienste:

    FTP, SSL, PHP Php-Upload, CGI/Perl, SSI, WAP, Verzeichnisliste, AWstats/Statistiken, Passwortgeschützte Verzeichnisse, Fehlerdateien definieren, WebFTP, WebMail, Spamfilter - diese Dienste sind alle aktiviert

    Standard CGI-Skripte ist deaktiviert


    Httpd- Optionen:

    Php safe_mode, Php register_globals, Php open_basedir, WebServer mod_rewite, Php session_save_patz, Php memory limit, Php upload file size, Php url_fopen, Php magic_quotes_gpc, Php register_long_arrays, Php call_time_pass_reference, Php default_charset - diese Optionen sind alle auf Nein eingestellt (deaktiviert)

    Hoffe es passt so...

  7. #7
    Padawan Stufe IV Avatar von chrischnian
    Registriert seit
    11.06.2005
    Ort
    Küps
    Beiträge
    442
    Themen
    18
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Nee sagt nicht ob php als Modul oder als CGI läuft.

  8. #8
    Padawan Stufe V Avatar von kermie
    Registriert seit
    03.08.2005
    Beiträge
    574
    Themen
    15
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Hab auch schon im Server error log nachgeschaut, steht aber nix drin.
    Das glaub ich nicht, da muss etwas drin stehen. Kannst Du genau das bitte posten?

  9. #9
    Padawan Stufe IV Avatar von chrischnian
    Registriert seit
    11.06.2005
    Ort
    Küps
    Beiträge
    442
    Themen
    18
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    also wenn du root im bist auf dem Server dann mach mal "tail -f error.log" und rufe die Seite auf dann sollten wir genau sehen was da kommt.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]