Ergebnis 1 bis 6 von 6

Thema: Admin Backend hat Fehler

  1. #1
    Padawan Anwärter Avatar von craven-city
    Registriert seit
    29.06.2008
    Beiträge
    7
    Themen
    4
    DANKE
    0
    Erhaltene Danke: 0

    Standard Admin Backend hat Fehler

    Hallo zusammen,

    ich habe soeben die Deutsche Version installiert. Alles ohne Probleme gelaufen.
    Allerdings habe ich jetzt das Problem, dass mein backend leer ist.

    Das heisst, # Konfiguration

    * Mein Shop
    * Minimale Werte
    * Maximale Werte
    * Bilder
    * Kundendetails
    * Versandoptionen
    * Artikelliste
    * Lagerverwaltung
    * Protokollierung
    * e-Mail Optionen
    * Attributeinstellungen
    * GZip Komprimierung
    * Sitzungen
    * AGB & Datenschutz
    * Gutscheine und Kupons
    * Kreditkarten
    * Artikeldetails
    * Layouteinstellungen
    * Shopwartung
    * Liste - Neue Artikel
    * Liste - Ähnliche Artikel
    * Liste - Alle Artikel
    * Liste - Artikelindex
    * Eigene Seiten
    * EZ-Pages Einstellungen

    # Webshop

    * Kategorien & Artikel
    * Artikeltypen
    * Artikelpreis Manager
    * Attributnamen
    * Attributmerkmale
    * Attributmanager
    * Download Manager
    * Sortierung der Attributnamen
    * Sortierung von Attributmerkmalen
    * Hersteller
    * Bewertungen
    * Sonderangebote
    * Ähnliche Artikel
    * Abverkaufsmanager
    * Artikel Neuerscheinungen

    # Module

    * Zahlungsarten
    * Versandarten
    * Zusammenfassung

    # Kunden

    * Kunden
    * Bestellungen
    * Gruppenpreise
    * PayPal IPN

    # Länder & Steuern

    * Länder
    * Zonen / Bundesländer
    * Steuerzonen
    * Steuerklassen
    * Steuersätze

    # Lokalisation

    * Währungen
    * Sprachen
    * Bestellstatus

    # Statistiken

    * Besuchte Artikel
    * Gekaufte Artikel
    * Umsatz pro Kunde
    * Artikelbestand
    * Herkunftsverweise (Referrals)

    # Tools

    * Templates
    * Boxlayout
    * Bannermanager
    * Rundschreiben
    * Newsletter Manager
    * Server Info
    * Wer ist Online?
    * Administratoren
    * Willkommensnachricht
    * Shopmanager
    * Developers Tool Kit
    * EZ-Pages
    * Seiteneditor
    * SQL Patches installieren
    * mapShop2

    # Gutscheine & Aktionskupons

    * Aktionskupon Admin
    * TEXT_GV_NAMES . Warteschleife
    * Gutschein senden
    * Bereits gesendet

    # Extras

    * Künstler
    * Plattenfirma
    * Musik Genre
    * Medienmanager
    * Medientypen

    kann ich alles sehen, allerdings ist die seite unter der Auswahl Leiste oben, IMMER weiss. Egal was ich anklicke, da tut sich nichts.
    Die bleibt weiss :(

    Bitte um Hilfe

    Craven

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.347
    Themen
    86
    DANKE
    3
    Erhaltene Danke: 1.045

    Standard

    Stimmen Deine Pfade in der admin/includes/configure.php?
    Hast Du SSL für den Adminbereich aktiv?
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Stufe II Avatar von Malinka
    Registriert seit
    10.11.2008
    Beiträge
    91
    Themen
    35
    DANKE
    1
    Erhaltene Danke: 0

    Standard

    hat noch jemand diesen Fehler?
    ich hab den neuen shop install und bei mir schauts genau so aus.
    die pfade oassen, denk ich. bitte um hilfe - lieben dank

  4. #4
    Padawan Anwärter Avatar von einfachkarl
    Registriert seit
    11.04.2010
    Beiträge
    10
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    hallo,

    ich habe auch einen fehler bei mapshop2


    PHP-Code:
    Parse error:  syntax errorunexpected T_STRINGexpecting  T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in  /home/.sites/10/site111/web/admin/map_shop2/map_shop2_func.php  on line 20 

    version von ZC
    Zen Cart 1.3.8a

    Patch: 1::

    Datenbank Patch Level: 1.3.8
    PHP Version 4.4.8


    hat da jemand rat? danke

  5. #5
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.347
    Themen
    86
    DANKE
    3
    Erhaltene Danke: 1.045

    Standard

    mapshop2 setzt PHP 5 voraus.
    Generell ist für 1.3.8 dringend empfohlen:
    PHP 5.2..x
    MySQL 5.x
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  6. #6
    Padawan Anwärter Avatar von einfachkarl
    Registriert seit
    11.04.2010
    Beiträge
    10
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    danke für die info...
    mal sehen wann mein hoster umstellt...

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5e deutsch
Revision 1208 vom 20.05.2017
[Download]