Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 44

Thema: Image Handler - Fehlermeldung - bitte um Hilfe

  1. #1
    Padawan Stufe I Avatar von myriade
    Registriert seit
    26.08.2008
    Beiträge
    31
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0

    Standard Image Handler - Fehlermeldung - bitte um Hilfe

    Hallo zusammen,

    bin ZenCart-Frischling, habe den Shop erfolgreich installiert und konfiguriert, aber jetzt stehe ich vor einem Problem, dass ich nicht lösen kann:

    Image Handler habe ich für mein 1.3.8a auf UTF-8 umgemodelt und alle Datein hochgeladen. In dem Tools-Reiter erscheint auch Image Handler (habe ich noch nicht angeklickt... weil allerdings auch folgende Fehlermeldungen:

    1.
    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /[...]/shop/admin/includes/extra_configures/bmz_image_handler_conf.php:1) in /[...]/shop/includes/functions/sessions.php on line 108

    Line 108 sagt: $temp = session_start();

    2.
    Warning: Cannot modify header information - headers already sent by (output started at /[...]/shop/admin/includes/extra_configures/bmz_image_handler_conf.php:1) in /[...]/shop/admin/includes/init_includes/init_templates.php on line 36

    Line 36 sagt: header("Content-Type: text/html; charset=" . CHARSET);

    Leider hangel ich mich durch alles so durch und kann kein PHP - ich weiss also nicht, was ich nun tun muss. Kann mir jemand helfen?

    Vielen Dank schonmal!

    Viele Grüße
    Angela

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.100
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 963

    Standard Re: Image Handler - Fehlermeldung - bitte um Hilfe

    Zitat Zitat von myriade
    Image Handler habe ich für mein 1.3.8a auf UTF-8 umgemodelt
    Was meinst Du damit, was hast Du da genau geändert? Mit der IH Version von http://www.zen-cart.com/index.php?ma...roducts_id=117 muss man eigentlich gar nichts ummodeln für 1.3.8
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Stufe I Avatar von myriade
    Registriert seit
    26.08.2008
    Beiträge
    31
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    achso.... ich hatte die 1.3.7 oder 1.3.8 (?) Version von der zen-cart.com-Seite, und hier im Forum habe ich gelesen, dass man jede Seite auf utf-8 abspeichern muss.
    Das habe ich dann brav gemacht. Na toll, das hätte ich mir wohl sparen können :lol:

    Aber es soll ja sonst kein Unterschied sein, von daher ist es ja egal, ob die umgemodelte oder aktuelle Version die Fehlermeldung bringt, oder?

  4. #4
    Padawan Stufe I Avatar von myriade
    Registriert seit
    26.08.2008
    Beiträge
    31
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    hier:
    http://www.zen-cart.at/index.php?nam...=image+handler

    steht das mit dem utf-8
    weil ich die exakt gleichen Versionen habe, habe ich das gemacht mit dem abspeichern

  5. #5
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.100
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 963

    Standard

    Ich musste beim Image Handler nie etwas umkonvertieren, um ihn in 1.3.8 zu nutzen. Auf utf-8 abspeichern ist nur eventuell bei Sprachfiles nötig wegen der Umlaute.
    Bei der Meldung, die Du bekommst, vermute ich eher, dass nicht alle Dateien vollständig am Server angekommen sind, insbesondere die admin/includes/extra_configures/bmz_image_handler_conf.php.
    Kannst Du einfach mal die Originaldateien aus dem Download drüberspielen?
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  6. #6
    Padawan Stufe I Avatar von myriade
    Registriert seit
    26.08.2008
    Beiträge
    31
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    ja - mache ich mal

  7. #7
    Padawan Stufe I Avatar von myriade
    Registriert seit
    26.08.2008
    Beiträge
    31
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    jo - habe ich gemacht und immer noch exakt die gleichen beiden Fehlermeldungen :cry:

  8. #8
    Padawan Stufe V Avatar von kermie
    Registriert seit
    03.08.2005
    Beiträge
    574
    Themen
    15
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Hallo Angela,

    schau mal bitte in der Datei bmz_image_handler_conf.php nach, ob dort vielleicht in der letzten Zeile hinter ?> noch ein Zeichen wie z.B. ein Zeilenumbruch steht. Das koennte diese FM verursachen und passiert manchmal beim upload der Dateien im ASCII- statt im Binaer-Modus.

  9. #9
    Padawan Stufe I Avatar von myriade
    Registriert seit
    26.08.2008
    Beiträge
    31
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    das ist es auch nicht - habe gerade nachgeschaut: kein Zeichen, keine Leerstelle, nix :huh:
    Habe die Datei dann nochmal nochgeladen und auch diese nochmal kontrolliert - keine Änderung in Sicht :cry:

  10. #10
    Padawan Stufe I Avatar von myriade
    Registriert seit
    26.08.2008
    Beiträge
    31
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    ..... ähm... hinter dem ?> in der letzten Zeile????

    DAS steht nicht in der letzten Zeile - SO ist die letzte Zeile:

    require_once(DIR_FS_CATALOG . DIR_WS_INCLUDES . 'extra_configures/bmz_image_handler_conf.php');

    Soll ich DAS ?> da mal reinschreiben?



    Edit: habe ich auch probiert - ändert auch nix :evil:

Seite 1 von 5 123 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]