Ergebnis 1 bis 6 von 6

Thema: Update von 1.2.4 auf 1.37

  1. #1
    Padawan Anwärter Avatar von secrefice
    Registriert seit
    29.07.2009
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0

    Frage Update von 1.2.4 auf 1.37

    Hallo,

    ich habe ein Update via Installer von Version 1.2.4 auf 1.37 gemacht - Datenbank ist auf dem aktuell Stand, nun ist nur die Frage welche Files ersetzt werden müssen, habe nun einfach mal die gesamten Installationsdateien von der 1.37 deutsch auf meinen Account kopiert und die Config.php entsprechend angepasst im Admin und im "normalen" Bereich ... Seite wird soweit auch fehlerfrei angezeigt (war alles notwenig, da ich die Seite vom alten Provider zu einem neuen umziehe und hier nun MySQL5 ist) ...das Problem ist nun, dass ich nicht mehr in das Admin-Panel komme

    Fatal error: Call to undefined function zen_check_url_get_terms() in /public_html/katalog/admin/includes/languages/german/index.php on line 47

    Außerdem gehen einige Links nicht mehr - z.B. zum Kontaktformular

    Failed opening required '' (include_path='.:/usr/lib/php:/usr/local/lib/php') in public_html/katalog/includes/templates/nametemplate/templates/tpl_contact_us_default.php on line 40

    Ich weiß mann sollte nicht einfach rein kopieren, aber ich habe keine Info gefunden, was genau zu kopieren ist bzw. zu machen ist ...

    Bitte um eure Hilfe!!

    Danke!

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Gibts einen bestimmten Grund, warum Du nicht die 1.3.8 für das Update genommen hast? Die wäre die aktuelle Version und es wäre besser gleich die zu nehmen.

    Wegen dem hier: Fatal error: Call to undefined function zen_check_url_get_terms() in /public_html/katalog/admin/includes/languages/german/index.php on line 47
    Spiele mal die admin/includes/languages/german/index.php neu auf bzw. lade alle Dateien aus dem admin Verzeichnis nochmals hoch uns stelle sicher, dass wirklich alle korrekt übertragen wurden.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Anwärter Avatar von secrefice
    Registriert seit
    29.07.2009
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Lt. Internet gibt es bei der 1.38 Probleme - ist dies nicht richtig?
    Wenn ich das Update auf die 1.38a nun mache, wie kann ich dann meine
    alten Seitendaten wieder importieren - Template usw.?
    Oder wird dies durch die Datenbank eingesteuert?
    Bin mit ZEN relativ unerfahren.

    Danke für die Hilfe!

  4. #4
    Padawan Stufe IV Avatar von rsagb
    Registriert seit
    08.03.2007
    Beiträge
    328
    Themen
    31
    DANKE
    8
    Erhaltene Danke: 3

    Standard

    keine Ahnung woher du die Infos für die 1.3.8 aus dem Internet nimmst...die 1.3.8 läuft absolut stabil....... Div. Sicherheitspatches inclusive......
    Grüße
    rsagb

  5. #5
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Zitat Zitat von secrefice Beitrag anzeigen
    Ich weiß mann sollte nicht einfach rein kopieren, aber ich habe keine Info gefunden, was genau zu kopieren ist bzw. zu machen ist ...
    Im 1.3.8 Download findest Du im Ordner docs eine deutsche Updateanleitung (2.readme_how_to_upgrade.html).
    Änderungen, die Du in Sprachdateien gemacht hast, musst Du in die neuen Sprachfiles dann eintragen bzw. darin ändern. Wichtig ist, dass Du dazu einen Texteditor verwendest, der die Files im Format utf-8 ohne BOM speichern kann.
    Dein Template wird nicht überschrieben falls es einen eigenen Namen hat (also nicht z.B. classic oder viennablood heißt). Dateien, die in includes/templates/DEINTEMPLATE/templates liegen, musst Du mit den neuen 1.3.8 Templates in includes/templates/template_default/templates vergleichen, da diese alten Templates nicht geeignet sind, besonders die tpl_login_default.php
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  6. #6
    Padawan Anwärter Avatar von secrefice
    Registriert seit
    29.07.2009
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Danke für die Hilfe - werde es testen und mich melden

Ähnliche Themen

  1. 0% MwSt. bei allen Artikeln nach Update auf 1.3.8
    Von opcode im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 09.06.2009, 17:32
  2. Fehler bei DB Update von 1.2.5 auf 1.3.7
    Von AustinPowers im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 31.07.2007, 10:39
  3. Nach Update auf 1.3.7 Email Error
    Von arkat im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 03.03.2007, 18:14
  4. lohnt ein update von 1.3.6 auf 1.3.7
    Von odin1 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 11.02.2007, 15:05
  5. DB Probleme beim Update von 1.1.4 auf 1.2d
    Von hotoffice im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 9
    Letzter Beitrag: 12.10.2004, 13:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]