Ergebnis 1 bis 6 von 6

Thema: Admin Login nach Installation

  1. #1
    Padawan Anwärter Avatar von toka
    Registriert seit
    27.07.2009
    Beiträge
    12
    Themen
    5
    DANKE
    6
    Erhaltene Danke: 0

    Standard Admin Login nach Installation

    Bei uns besteht eine Situation die Verwirrung stiftet.
    Wir haben schon mehrere Zan Cart Installationen durchgeführt alle aber begleitet von einem Phänomen.
    Nach der Installation, wenn man sich in dem Adminbereich einlogt, erscheint der Admin Logiin wieder.
    Insgesamt haben wir Zen Cart 7 x installiert 3 x kam dieser Fehler den wir nicht korregieren konnten.
    Die Installation ist erfolgreich und OHNE Fehler durchgeführt worden wobei es egal ist ob wir eine Installation mit PHP als Modul oder als Fast CGI ausführen der Fehler erscheint optional.
    Unser System:

    Parallels Plesk Panel-Version9.2.2BetriebssystemLinux 2.6.18-028stab062.3-entCPUAuthenticAMD, AMD Phenom(tm) 9650 Quad-Core Processor
    Unser stundenlanges lesen hier im Forum brachte uns leider nicht weiter.
    Wie gesagt bei einigen Installationen funktioniert alles sehr gut bei anderen kommen wir nicht in den Adminbereich.

    Generell möchten wir an dieser Stellen aber auch mitteilen das das unser einziges Problem mit Zen Cart ist, egal ob Module, Templates oder Erweiterungen alles läuft bestens und das System ansich ist mehr als hervorragend.

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.095
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 962

    Standard

    Kannst Du Dich bei den betroffenen Shops als Kunde im Frontend einloggen?

    Ist in der admin/configure.php SSL für den Adminbereich aktiv?
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Stufe IV Avatar von Frage
    Registriert seit
    01.02.2007
    Beiträge
    334
    Themen
    131
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    gleiche Problem habe ich auch habt ihr das Problem lösen können, bei mir ist es auf TRUE gesetzt!, mit den usern(wenn ich mich zum beispiel als user neu anmelde) kann ich mich auch nicht einloggen
    Geändert von Frage (10.01.2010 um 14:39 Uhr)

  4. #4
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.095
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 962

    Standard

    Hast Du in der Datenbank nach dem Serverumzug den Pfad zum cache Verzeichnis angepasst?
    siehe Punkt 8 hier:
    https://www.zen-cart-pro.at/forum/vb...&catid=6&id=15
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  5. #5
    Padawan Stufe IV Avatar von Frage
    Registriert seit
    01.02.2007
    Beiträge
    334
    Themen
    131
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    Habe ich gemacht sogar mit dem fix_cache_key, und überprüft in der DB auch SESSION_WRITE_DIRECTORY


    Zitat Zitat von webchills Beitrag anzeigen
    Hast Du in der Datenbank nach dem Serverumzug den Pfad zum cache Verzeichnis angepasst?
    siehe Punkt 8 hier:
    https://www.zen-cart-pro.at/forum/vb...&catid=6&id=15

  6. #6
    Padawan Stufe IV Avatar von Frage
    Registriert seit
    01.02.2007
    Beiträge
    334
    Themen
    131
    DANKE
    0
    Erhaltene Danke: 0

    Standard

    ich habe folgendes gemacht

    Code:
     
    Das ist ein Abschnitt in den beiden configure.php, normalerweise steht das auf 
    define('STORE_SESSIONS', 'db');
    Wenn Du Änderungen an den configure.php machst, achte drauf, dass Du vorher die beiden am Server auf chmod 666 setzt, damit sie auch wirklich überschrieben werden.
    Hast Du die Berechtigung für das cache Verzeichnis auf 777 gesetzt?
    Dann kommeich rein wenn ich es nicht über die Sessions mache, das müsste doch dann ein Provider Problem sein?Was wäe dies genau?

Ähnliche Themen

  1. admin login funktioniert nach installation nicht
    Von schaefer im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 24.03.2008, 19:04
  2. Vermisse Infos zu zen cart 1.3.8.
    Von Curio im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 16.02.2008, 12:02
  3. Admin Login
    Von Hippie im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 11
    Letzter Beitrag: 29.12.2007, 23:04
  4. admin bereich login problem
    Von kingpintsele im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 19.08.2007, 14:02
  5. Nach URL Änderung Admin Login nicht möglich
    Von Uljanow im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 13.01.2005, 12:49

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]