Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23

Thema: zusätzliche Artikelbilder ohne IH 2 funktioniert nicht

  1. #1
    Padawan Stufe I Avatar von fjeldmann
    Registriert seit
    22.08.2009
    Beiträge
    67
    Themen
    17
    DANKE
    0
    Erhaltene Danke: 0

    Standard zusätzliche Artikelbilder ohne IH 2 funktioniert nicht

    Ich bekomme einfach keine zusätzlichen Artikelbilder in meine Angebote. Sämtliche Beiträge im Forum hab ich mehrfach gelesen und herumprobiert, den Image Handler möchte ich nicht nehmen, funktioniert bei mir ebenfalls nicht.

    Mein letzter Versuch war, 3 Bilder in einen Ordner unter images zu laden, benannt: bild.jpg, bild_01.jpg, bild_02.jpg

    hatte gelesen, dass zen cart die bilder dann automatisch einfügt. Ebenfalls Fehlanzeige.

    die zusätzlichen Artikelbilder unter Konfiguration/Bilder sind auf 3 in einer Reihe eingestellt.

    Die einzige Möglichkeit ist im moment, die Bilder per html ins Angebot einzufügen.

    Ich möchte aber gern mehrere Bilder mit der Lightbox, die installiert ist und läuft, anzeigen lassen, am besten mit durchblättern.

    Hat jemand noch einen anderen Lösungsansatz?

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.099
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 963

    Standard

    Zitat Zitat von fjeldmann Beitrag anzeigen
    Mein letzter Versuch war, 3 Bilder in einen Ordner unter images zu laden, benannt: bild.jpg, bild_01.jpg, bild_02.jpg
    hatte gelesen, dass zen cart die bilder dann automatisch einfügt.
    Zen-Cart zeigt diese Bilder wirklich als zusätzliche Artikelbilder an, wenn Du bei der Benennung und Strukturierung so vorgehst wie hier beschrieben:
    http://tutorials.zen-cart.com/index.php?article=58
    Poste bitte einen Link zur Seite, wo man das mal live sehen kann.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Stufe I Avatar von fjeldmann
    Registriert seit
    22.08.2009
    Beiträge
    67
    Themen
    17
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Meine Struktur sieht so aus:

    images/OLE_Mini/hundekissen.jpg
    images/OLE_Mini/hundekissen_01.jpg
    images/OLE_Mini/hundekissen_02.jpg

    und es handelt sich z.B. um diese Seite:

    http://hundebettenforum.de/homeneu/z...roducts_id=168

    die zwei Bilder sind per html eingefügt

  4. #4
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.099
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 963

    Standard

    Die beiden Bilder am Server, fangen da die Dateinamen mit Groß- oder Kleinbuchstaben an?
    Code:
    images/OLE_Mini/hundekissen_01.jpg
    images/OLE_Mini/hundekissen_02.jpg
    oder
    Code:
    images/OLE_Mini/Hundekissen_01.jpg
    images/OLE_Mini/Hundekissen_02.jpg
    Kannst Du es mal mit einem Unterordner ohne Underscore probieren, einfach z.B.
    images/kissen

    Ändert sich was, wenn Du mal testweise die Original includes/modules/additional_images.php aus 1.3.7 einspielst statt die von der Lightbox und die in includes/modules/orange/ spielst?
    Geändert von webchills (15.02.2010 um 20:41 Uhr)
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  5. #5
    Padawan Stufe I Avatar von fjeldmann
    Registriert seit
    22.08.2009
    Beiträge
    67
    Themen
    17
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Habe beide Möglichkeiten getestet. Ergebnis ist leider unverändert, da tut sich nichts.

    Muss ich in der Shop Konfiguration vielleicht noch irgendetwas ändern?

  6. #6
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.099
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 963

    Standard

    Admin > Webshop > Artikeltypen
    Bei Product General rechts auf Layout bearbeiten
    Globaler Schalter für Zusätzliche Artikelbilder anzeigen steht auf 1?
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  7. #7
    Padawan Stufe I Avatar von fjeldmann
    Registriert seit
    22.08.2009
    Beiträge
    67
    Themen
    17
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Ja, das war's! Danke!

    Nur leider lädt die Lightbox jetzt die Bilder nicht... die box öffnet sich und lädt und lädt und nichts passiert.

  8. #8
    Padawan Stufe I Avatar von fjeldmann
    Registriert seit
    22.08.2009
    Beiträge
    67
    Themen
    17
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Hab's gelöst:

    wenn ich die Bilder in den Ordner unter images/large lade und entsprechend der URL, die die Lightbox beim Aufruf sucht, umbenenne funktionierts.

    Mich wundert nur, dass an die Endung immer nur _01 angehängt wird, also nicht fortlaufend nummeriert. Hat dazu noch jemand eine Idee?

  9. #9
    Padawan Stufe VIII Avatar von amatoris
    Registriert seit
    03.06.2009
    Beiträge
    1.502
    Themen
    150
    DANKE
    54
    Erhaltene Danke: 90

    Standard

    Ich hatte probleme, dass IH die Bilder in den von mir gewünschten Ordner läd. Habe dann in der Artikelbeschreibung den Ordner im Vorfeld festgelegt. Hilft vielleicht weiter.

  10. #10
    Padawan Stufe I Avatar von fjeldmann
    Registriert seit
    22.08.2009
    Beiträge
    67
    Themen
    17
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Danke für den Tipp!

    Jetzt hab ich das Problem, dass die zusätzlichen Bilder unter dem Hauptbild stehen. Ich hätte Sie aber gern neben das Hauptbild.
    Es wird wohl was im tpl_product_info_display zu ändern sein? Aber was muss ich ändern, damit ich diese Sortierung hinbekomme?

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Image Handler funktioniert nicht
    Von fjeldmann im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 9
    Letzter Beitrag: 16.11.2009, 23:05
  2. Artikelbilder Einstellungen?
    Von web-spirits im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 18.11.2008, 21:04
  3. IH2 Verständnisfrage
    Von yps im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 28.02.2008, 02:49
  4. Netto Shop, zusätzliche Artikelbilder...
    Von vocke im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 4
    Letzter Beitrag: 19.02.2007, 06:50
  5. E-Mail Versand aus Extra Bos funktioniert nicht
    Von rollo im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 4
    Letzter Beitrag: 23.02.2006, 07:09

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]