Ergebnis 1 bis 3 von 3

Thema: Sicherheitspatch 1.3.8a

  1. #1
    Padawan Anwärter Avatar von DigitalBert
    Registriert seit
    21.09.2009
    Ort
    Norddeutschland
    Beiträge
    18
    Themen
    5
    DANKE
    0
    Erhaltene Danke: 0

    Standard Sicherheitspatch 1.3.8a

    Habe die Patches für die 1.3.8a installiert.

    Da steht, alles was ich tun muss ist, die Patch-Dateien in die entsprechenden Verzeichnisse kopieren. Mehr nicht????

    Das habe ich gemacht, aber die werden doch gar nicht benutzt dann!
    Woran kann ich erkennen, ob der Patch auch wirklich aktiv ist?

    An der Sicherheitswarnung zumindest nicht:

    Ein neuer PATCH ist verfügbar: v1.3.8a - Patch: [1] :: SECURITY
    Hier herunterladen

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Zitat Zitat von DigitalBert Beitrag anzeigen
    Da steht, alles was ich tun muss ist, die Patch-Dateien in die entsprechenden Verzeichnisse kopieren. Mehr nicht????
    Das habe ich gemacht, aber die werden doch gar nicht benutzt dann!
    Wie kommst Du darauf, dass der Patch dann nicht benutzt wird?
    Es ist nicht mehr nötig, als die Dateien so wie beschrieben einzuspielen.
    Wenn Du alles richtig hochgeladen hast, hast Du in DEINADMINVERZEICHNIS/includes/extra_configures die Datei security_patch_v138_20090619.php. Die macht keine Funktionalität, aber sie enthält die Info zum Patchlevel.

    Zitat Zitat von DigitalBert Beitrag anzeigen
    Woran kann ich erkennen, ob der Patch auch wirklich aktiv ist?
    An der Sicherheitswarnung zumindest nicht:
    Ein neuer PATCH ist verfügbar: v1.3.8a - Patch: [1] :: SECURITY
    Hier herunterladen
    Dir fehlt anscheinend in DEINADMINVERZEICHNIS/includes/extra_configures die Datei security_patch_v138_20090619.php
    Lade die hoch.
    Dann nochmal auf Aktualisierungen prüfen und Du wirst sehen, dass es dann heißt, Sie verwenden die aktuellste Version von Zen-Cart.
    Geändert von webchills (23.03.2010 um 08:33 Uhr)
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Anwärter Avatar von DigitalBert
    Registriert seit
    21.09.2009
    Ort
    Norddeutschland
    Beiträge
    18
    Themen
    5
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Daumen hoch Sicherheitspatch OK

    Zitat Zitat von webchills Beitrag anzeigen
    Wie kommst Du darauf, dass der Patch dann nicht benutzt wird?
    Es ist nicht mehr nötig, als die Dateien so wie beschrieben einzuspielen.
    Wenn Du alles richtig hochgeladen hast, hast Du in DEINADMINVERZEICHNIS/includes/extra_configures die Datei security_patch_v138_20090619.php. Die macht keine Funktionalität, aber sie enthält die Info zum Patchlevel.
    Ja, mein Fehler, sorry.
    Alles bestens. Wenn man die Patches dort hinterlegt, dann werden sie geladen.

    (Wenn man sich aber mit den Pfaden verdaddelt, so wie ich, dann werden sie nicht geladen...)

    Kann dann geschlossen (oder gelöscht werden.
    Bert
    Geändert von webchills (23.03.2010 um 08:33 Uhr)

Ähnliche Themen

  1. Sicherheitspatch
    Von kidax im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 27.02.2010, 11:38
  2. 1.3.8a doppelte Anzeige "Neue Artikel" engl./dt.
    Von Freitag12 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 03.11.2009, 11:16
  3. ZC 1.3.8a und JTL-Wawi
    Von Lissy73 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 21.08.2008, 16:00
  4. Zen-Cart 1.3.8a deutsch
    Von MaleBorg im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 01.06.2008, 19:52
  5. Deutcche Sprachpaket für zen 1.3.8a
    Von joanmey im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 01.04.2008, 14:46

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]