Ergebnis 1 bis 7 von 7

Thema: Ist 1.3.9 bereits mit moneybookers kompatibel?

  1. #1
    Padawan Anwärter Avatar von CETIMOND
    Registriert seit
    31.08.2010
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0

    Standard Ist 1.3.9 bereits mit moneybookers kompatibel?

    1.Frage: Als Grafiker (objekt und grafik design) habe ich jetzt zen-cart und will einen shop herstellen und zwar mit moneybookers. geht das bereits?

    2.Frage: Kann ich fertige Templates von Tamplatemonster in für die neue Version 1.3.9 verwenden?

    3.Frage: Wenn ich jetzt mit der Beta Version beginne, kann ich problemlos upgraden wenn eine funktionsfähige Version da ist?


    Zitat Zitat von fohn Beitrag anzeigen
    Die 1.3.9 ist derzeit eine Beta Version zum Downloaden auf www.zen-cart.com und zum testen diese Version soll noch nicht in Live Shops genutzt werden bis die endgültige Freigabe kommt.

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    @1
    Zen-Cart war immer schon mit Moneybookers kompatibel, auch die 1.3.9 wird das sein. Es steht dafür eine Erweiterung zur Verfügung entweder eine übersetzte deutsche hier im Downloadbereich oder das "offizielle" Modul von Moneybookers selbst:
    http://www.moneybookers.com/partners/zencart/

    @2
    Wenn Templatemonster das Template als kompatibel mit 1.3.9 angibt, dann sollte es auch funktionieren. Betonung liegt auf sollte, da Template Monster Templates sich nicht an Standards halten und öfter mal Probleme machen. Diese Templates werden hier nicht supportet, bei Schwierigkeiten oder Fragen im Vorfeld direkt an den Anbieter Templatemonster wenden.

    @3
    Die aktuelle deutsche 1.3.9 (Beta zum Download auf https://www.zen-cart-pro.at/forum/showthread.php?t=7654) ist fast fertig und wird noch im September freigegeben. Es wird in der Final version gegenüber dieser Beta noch Änderungen geben, die lassen sich dann aber leicht einspielen.
    Die jetzige Beta sollte keinesfalls in einem Liveshop eingesetzt werden, da noch einige Bugs gefixt werden müssen. Zum Entwickeln und Testen (Einsatz loakl unter XAMPP/WAMPP oder in einem Testshop) ist die Beta da und Feedback dazu ist hier gerne gesehen.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    Zu 2:
    Da webchills noch einigermasen nett ist über templatemonster templates werde ich es mal so sagen...

    Ween du ein englischen Shop betreiben möchtest dan bitte TM templates benutzen... bitte den shop nie updaten und nichts versugen zu ändern oder zufügen... dan lauft es wunderbar...

    in alle andere fallen, finger weg, das bugfixen von tm templates kostet dich mehr zeit als css zu lernen und selber ein template zu machen.

    Zu 3:
    Beta versionen heissen beta weil die noch nicht fertig sind... möchtest du gerne autofahren in ein pkw die noch nicht komplett durch den TüV getestet und sicher befunden ist?
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

  4. #4
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.092
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 961

    Standard

    Nochmals zum Verständnis:

    @ zen-cart.com versus zen-cart.at
    Die amerikanische Zen-Cart Version von zen-cart.com ist rein auf englisch, v.a. was den Adminbereich betrifft. Auch mit einem deutschen Sprachpaket ist diese Version nicht wirklich multilanguage.
    Ein deutscher Kunde wird voraussichtlich wenig Freude haben, wenn man ihm die englische Zen-Cart Version installiert.
    Die amerikanische Zen-Cart Version war in Version 1.3.8 löchrig wie ein Schweizer Käse, da Sicherheitspatches nie direkt in das Downloadpaket integriert wurden. Man musste die im amerikanischen Forum veröffentlichten Patches immer manuell einspielen.
    Diese Philosophie haben die amerikanischen Kollegen nun zum Glück geändert und haben mit 1.3.9 eine Version gebracht, die im Endeffekt eine 1.3.8 mit allen Sicherheitspatches ist. Zusätzlich bringt 1.3.9 Kompatibilität mit PHP 5.3 und einige v.a. sicherheits- und performancetechnische Verbesserungen. Mittlerweile kommen die Kollegen mit dem Patchen gar nicht mehr nach und halten mittlerweile bei Version 1.3.9f.
    Die deutsche Version, die wir hier entwickeln und supporten ist nicht bloß eine eingedeutsche amerikanische Version, sondern ist komplett multilanguagefähig auch im Adminbereich. Das Handling von Attributen ist komfortabler als in der amerikanischen Version und es gibt einige Anpassungen, die im deutschsprachigen Raum nötig sind (z.B. Preisanzeigehinweis incl. Steuer, usw.).
    Die aktuelle 1.3.8 aus dem Downloadbereich ist aktueller als es die amerikanische 1.3.8 je war. Wer vorhat einen neuen Shop aufzusetzen, ist mit der bewährten aktuellen deutschen 1.3.8 gut bedient, für die auch alle wichtigen Erweiterungen 100% kompatibel sind.
    Wer vorhat, PHP 5.3 einzusetzen, sollte auf die bald erscheinende deutsche 1.3.9 warten. Das Testen/Anpassen der Module für 1.3.9 läuft.

    @ Templatemonster
    Generell sind diese Templates für die amerikanische Version gemacht. Sie würden in der deutschen Version genauso recht und schlecht funktionieren wie in der amerikanischen. Zu beachten ist, dass diese Templates von einem englischen Shop ausgehen und daher viele englische Texte direkt in den Templates hardcodieren. Das ist für einen deutschsprachigen Shop dann alles manuell zum ändern. Was dort auch gerne gemacht wird ist, spezielle Funktionen direkt in die Templates zu kodieren statt Zen-Cart Funktionalitäten zu nutzen. Daher geben sie wohl auch an, dass ihre Templates nur für 1.3.8 gedacht sind.
    Mit Moneybookers hat das eingesetzte Template rein gar nichts zu tun.
    Moneybookers funktioniert mit dem Zusatzzahlungsmodul sowohl in 1.3.8 als auch in 1.3.9

    @ XAMPP/WAMPP
    Die Möglichkeit den Shop lokal am Rechner zu installieren. Ideal zum Testen und zum Entwickeln eines Layouts:
    http://www.apachefriends.org/de
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  5. #5
    Padawan Anwärter Avatar von CETIMOND
    Registriert seit
    31.08.2010
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard ZenCart 1.3.9 Deutsche versus U.S Version

    Vielen Dank für die aufschlussreichen Beiträge, den schweizer Käse mag ich am liebsten ich habe mich jetzt dafür entschieden einen U.S. Shop für den U.S. Markt zu betreiben und einen deutschen Shop für den deutschen Markt und wenn sein muss lerne ich CSS, dennoch wo gibt es deutsche Templates für die neue ZenCart Version?

    Ich will einen Shop mit der Qualität von dem, welchen ich gerade betreibe www.cetimond.com , problem bei jimdo, nur Pay Pal, keine Kreditkarten.

    Ich habe genau 12 Produkte, eine Kollektion ich muss neben ein paar Imagebildern nur 12 Produkte Abbilden. Mehr Produkte werden es erst 2011.

    Frage1: Wie lange muss ich auf eine funktionstüchtige zencart Version warten?

    Frage2: Wie lange dauert es eine fertiges Template inclusive Fotos/Texte (vorhanden) zu integrieren und mit moneybookers fertig zu machen?

    Frage2: CSS lernen, bedeutet das, das ich CSS können muss um ZenCart betreiben zu können?

    Vielen dank dafür das ich jetzt weis das XAMPP/WAMPP ein nützliches Tool und kein Schweizer Käse ist.

    Gruss,

    Ceti & Mond

  6. #6
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    Frage1: Wie lange muss ich auf eine funktionstüchtige zencart Version warten?

    Frage2: Wie lange dauert es eine fertiges Template inclusive Fotos/Texte (vorhanden) zu integrieren und mit moneybookers fertig zu machen?

    Frage2: CSS lernen, bedeutet das, das ich CSS können muss um ZenCart betreiben zu können?
    Zu1: Den Deutsche Zen Cart 1.3.8a ist völlig funktionstüchtig.

    Zu2: Stunde... vielleicht 2

    Zu3: nein, man braucht nur CSS kentnisse um den Darstellung des Shops ändern zu können oder komplett neu zu gestallten.
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

  7. #7
    Padawan Anwärter Avatar von CETIMOND
    Registriert seit
    31.08.2010
    Beiträge
    3
    Themen
    1
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard 1.8.8a

    Guten Tag,

    meine Frage bezog sich auf die neue Version, die funktionstüchtige 1.3.9 Version, wie lange muss ich darauf warten, dann kann ich dann mal in den
    ZEN Modus gehn und entspannt CSS Pauken und mit der 9er Beta üben.

    Ist wie Laub fegen im Herbst, machen alle Zen Mönche , vielen Dank ich
    werde mich bemühen und geduldig mehr Zeit in dieses Thema investieren.

    OM

Ähnliche Themen

  1. Offizielles Moneybookers Zahlungsmodul
    Von Moneybookers im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 08.07.2010, 10:39
  2. Zen-Cart 1.3.9 - englische Version - Beta verfügbar
    Von sieg01 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 11
    Letzter Beitrag: 26.04.2010, 09:57
  3. Dank Moneybookers gratis Download
    Von Railworker im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 15.11.2008, 12:48
  4. Anzeigen mit welchen anderen Produkten Artikel kompatibel
    Von Mario im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 09.08.2005, 16:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]