Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Kontaktformular weiße Seite

  1. #1
    Padawan Anwärter Avatar von vfl
    Registriert seit
    17.06.2010
    Beiträge
    23
    Themen
    7
    DANKE
    0
    Erhaltene Danke: 0

    Standard Kontaktformular weiße Seite

    Hallo,

    wenn User unser Kontaktformular benutzen( http://www.vfl-nagold-junioren.de/20...age=contact_us ) dann erscheint nach dem senden eine weiße Seite.

    Kann dies an der PHP Version liegen?

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.047
    Themen
    81
    DANKE
    3
    Erhaltene Danke: 950

    Standard

    Wenn Du ein Posting mit dem Betreff "weiße Seite" erstellst, dann bekommst Du etliche andere Beiträge dazu vorgeschlagen, bevor Du das Posting überhaupt absenden kannst.

    Und in jedem Unterforum ist der folgende Beitrag als wichtiger Beitrag oben angepinnt
    Beim Aufrufen mancher Seiten erscheint eine blank page (weiße Seite)

    Ich weiß nicht, wie wir noch stärker darauf hinweisen sollten.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Anwärter Avatar von vfl
    Registriert seit
    17.06.2010
    Beiträge
    23
    Themen
    7
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Hatte ich schon gemacht
    /www/htdocs/xxxxxxxxx/vfljugend/2010/includes/languages/german/index.php:1) in

    Hatte auch schon eine neue Sprachdatei hochgeladen von einer neuen Version(unbearbeitet)
    Dennoch weiß

  4. #4
    Jedi-Ritter Avatar von MaleBorg
    Registriert seit
    17.05.2006
    Beiträge
    3.043
    Themen
    30
    DANKE
    5
    Erhaltene Danke: 82

    Standard

    Und die angesprochene Datei includes/languages/german/index.php ist auch wirklich im Format UTF-8 OHNE BOM?

    Ersetze die mal durch die Datei, die ich hier angehängt habe.

    Gruß
    MaleBorg

  5. #5
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.047
    Themen
    81
    DANKE
    3
    Erhaltene Danke: 950

    Standard

    Zitat Zitat von vfl Beitrag anzeigen
    Hatte ich schon gemacht
    Dann schreib sowas doch bitte gleich dazu, dann ists für alle Beteiligten einfacher.
    Wenn der Fehler in Zeile 1 angezeigt wird, dann ist es ziemlich eindeutig, dass nicht im Format utf-8 ohne BOM gespeichert wurde.
    Mit welchem Texteditor bearbeitest Du solche Dateien wie die includes/languages/german.php?
    Verwende mal bitte Notepad++ oder UltraEdit und öffne die Datei damit und speichere dann im Format utf-8 ohne BOM ab.
    Dann hochladen, bestehende ersetzen und Kontakt nochmal probieren. Kommt dann wieder eine weiße Seite, dann poste bitte die komplette Meldung aus dem aktuellen zuletzt erstellten Log.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  6. #6
    Padawan Anwärter Avatar von vfl
    Registriert seit
    17.06.2010
    Beiträge
    23
    Themen
    7
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Unverändert! Debug Fehler zeigt er auch keine mehr an!

    Zitat Zitat von MaleBorg Beitrag anzeigen
    Und die angesprochene Datei includes/languages/german/index.php ist auch wirklich im Format UTF-8 OHNE BOM?

    Ersetze die mal durch die Datei, die ich hier angehängt habe.

    Gruß
    MaleBorg

  7. #7
    Padawan Anwärter Avatar von vfl
    Registriert seit
    17.06.2010
    Beiträge
    23
    Themen
    7
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Wie gesagt habe eine Orginal Datei neu heruntergeladen(index.php) und ohne öffnen hochgeladen...

    Zitat Zitat von webchills Beitrag anzeigen
    Dann schreib sowas doch bitte gleich dazu, dann ists für alle Beteiligten einfacher.
    Wenn der Fehler in Zeile 1 angezeigt wird, dann ist es ziemlich eindeutig, dass nicht im Format utf-8 ohne BOM gespeichert wurde.
    Mit welchem Texteditor bearbeitest Du solche Dateien wie die includes/languages/german.php?
    Verwende mal bitte Notepad++ oder UltraEdit und öffne die Datei damit und speichere dann im Format utf-8 ohne BOM ab.
    Dann hochladen, bestehende ersetzen und Kontakt nochmal probieren. Kommt dann wieder eine weiße Seite, dann poste bitte die komplette Meldung aus dem aktuellen zuletzt erstellten Log.

  8. #8
    Jedi-Ritter Avatar von MaleBorg
    Registriert seit
    17.05.2006
    Beiträge
    3.043
    Themen
    30
    DANKE
    5
    Erhaltene Danke: 82

    Standard

    Hast du testweise auch die Datei includes/languages/german/contact_us.php mal ausgetauscht.

    Das jetzt keine Fehlermeldung mehr kommt, scheint mir merkwürdig.

    Gruß
    MaleBorg

  9. #9
    Padawan Anwärter Avatar von vfl
    Registriert seit
    17.06.2010
    Beiträge
    23
    Themen
    7
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    liegts auch nicht, ich probiere mal was in der function php datei umzuprogrammieren


    Zitat Zitat von vfl Beitrag anzeigen
    Wie gesagt habe eine Orginal Datei neu heruntergeladen(index.php) und ohne öffnen hochgeladen...

  10. #10
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    Grad das Kontaktformular benutzt... kein Problem... nichts weiße Seite...
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Problem bei Installation: weiße Seite
    Von mephi1982 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 20
    Letzter Beitrag: 10.09.2010, 18:56
  2. Weiße Seite bei Artikel
    Von Frage im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 25.05.2010, 14:31
  3. weiße seite nach anmeldung auf englisch
    Von alexesp im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 26.02.2010, 13:47
  4. weiße Seite beim einloggen und ausloggen, Footer, Copyright
    Von Drachenbändiger im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 4
    Letzter Beitrag: 19.05.2009, 07:35
  5. Nach Bestellbestätigung kommt eine weise Seite!
    Von fotojacky im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 4
    Letzter Beitrag: 28.02.2007, 09:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1184 vom 01.09.2016
[Download]