Ergebnis 1 bis 8 von 8

Thema: kann die sql-datei nicht importieren...von easy-populate

  1. #1
    Padawan Anwärter Avatar von alkemade
    Registriert seit
    24.09.2010
    Beiträge
    16
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0

    Standard kann die sql-datei nicht importieren...von easy-populate

    gibt nur folgenden Fehler:
    1136 Column count doesn't match value count at row 1
    in:
    [INSERT INTO configuration_group VALUES ('', 'Easy Populate', 'Config options for Easy Populate', '1', '1');]
    If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields.

    was kann ich tun?
    ist diese version nicht kompatibel zu 1.3.8 mit php5-patch??
    danke für eure antwort!!
    gruss
    c. alkemade

    EP version ist Easy Populate 1.2.5.7
    und oben im adminbereich des shops steht eine warnung: EASYPOPULATE_MSGSTACK_INSTALL_KEYS_FAIL
    Geändert von alkemade (01.12.2010 um 10:04 Uhr) Grund: zusatz

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.093
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 962

    Standard

    Du scheinst eine Version aus dem amerikanischen Forum zu installieren, die eine amerikanische Zen-Cart Version erwartet.
    Die amerikanische Version ist im Admin nicht multilingual, die Tabelle configuration_language gibt es nicht. Im deutschen Zen-Cart gibt es die und die Tabelle configuration_group hat ein Feld namens language_id
    SQL Befehle fuer die amerikanische Version, die etwas in die configuration_group schreiben wollen, muessen immer geaendert werden, da sie keinen Eintrag fuer die language_id vorsehen und daher immer dieser SQL Fehler kommen wird.
    Die Loesung ist simpel, aendere den Befehl auf:
    INSERT INTO configuration_group VALUES ('', '43', 'Easy Populate', 'Config options for Easy Populate', '1', '1');
    BlackBerry9000/5.0.0.1036 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/285
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Anwärter Avatar von alkemade
    Registriert seit
    24.09.2010
    Beiträge
    16
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Lächeln vielen Dank!!

    gibt es denn eine deutsche version? ich habe leider keine gefunden im downloadbereich...#
    gruss
    c. alkemade

  4. #4
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    oder man benutzt den such funktion....

    https://www.zen-cart-pro.at/forum/do...&desc=1&keys=1
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

  5. #5
    Padawan Anwärter Avatar von alkemade
    Registriert seit
    24.09.2010
    Beiträge
    16
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard *lol*

    das hatte ich ja versucht, aber auch nur, wie in deinem link EP gefunden mit dem vermerk: Diese Version wird nur für Zen-Cart Versionen ab 1.3.5 oder niedriger empfohlen!

    gruss
    c.alkemade

  6. #6
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    Wenn du etwas weiter nach unter scrollst dan findest du dieser...

    https://www.zen-cart-pro.at/forum/do...catid=16&id=77
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

  7. #7
    Padawan Anwärter Avatar von alkemade
    Registriert seit
    24.09.2010
    Beiträge
    16
    Themen
    2
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard manchmal bin ich auch blond ;-)

    aber im ernst... danke dir!

    ps. der name alkemade müsste dir dann geläufig sein

    gruss
    christiane alkemade

    ps: gibt es einen patch für das problem mit den umlauten?
    Geändert von alkemade (02.12.2010 um 16:12 Uhr) Grund: noch eine frage dazu....

  8. #8
    Jedi-Ritter Avatar von MaleBorg
    Registriert seit
    17.05.2006
    Beiträge
    3.043
    Themen
    30
    DANKE
    5
    Erhaltene Danke: 82

    Standard

    Laut Suche ist das Problem zumindestens für den Export behoben, siehe hier:

    https://www.zen-cart-pro.at/forum/sh...pulate+umlaute

    Laut Entwickler dieser Version gehts so am besten:
    https://www.zen-cart-pro.at/forum/sh...88&postcount=9

    Gruß
    MaleBorg
    Geändert von MaleBorg (02.12.2010 um 17:08 Uhr)

Ähnliche Themen

  1. Artikelimport mit Easy Populate, Bin am verzweifeln
    Von Rabenstein im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 21.01.2010, 12:20
  2. Datei für easy Populate anpassen
    Von upc-online.de im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 5
    Letzter Beitrag: 07.03.2007, 16:25
  3. Easy Populate - Artikelimport
    Von sunshinie2 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 8
    Letzter Beitrag: 02.01.2007, 09:22
  4. Easy Populate: Menü fehlt
    Von Subhash im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 8
    Letzter Beitrag: 22.12.2006, 18:12
  5. easy populate und import unter mysql 4 und 5
    Von marco2ab im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 18.03.2006, 01:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]