Ergebnis 1 bis 1 von 1

Thema: Für Zen-Cart 1.3.9 ist mindestens PHP 5.2.3 nötig!

  1. #1
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.081
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 958

    Ausrufezeichen Für Zen-Cart 1.3.9 ist mindestens PHP 5.2.3 nötig!

    Bitte vor einer Installation von Zen-Cart 1.3.9 die Systemvoraussetzungen beachten.
    Zen-Cart 1.3.9 erfordert mindestens PHP 5.2.3 und MySQL 5.x
    Zen-Cart 1.3.9 kann mit älteren PHP Versionen NICHT betrieben werden.
    Bitte beachten, wie PHP Versionen zu lesen sind:
    5.2.1 ist nicht geeignet, da älter als 5.2.3
    5.2.17 ist geeignet, da neuer als 5.2.3

    Wie finde ich heraus, welche PHP Version auf dem Server aktiv ist?
    Mit einem Texteditor eine Datei mit folgendem Inhalt erstellen:
    Code:
    <?PHP
    phpinfo ();
    ?>
    Abspeichern unter irgendeinem Namen, z.B. als info.php, hochladen und im Browser aufrufen, z.B. www.meinedomain.de/info.php
    Auf dieser Seite sind dann etliche Informationen ersichtlich, unter anderem auch die PHP Version:


    Die info.php danach sofort vom Server löschen, da das Verbleiben ein Sicherheitsrisiko ist!
    Bei manchen Providern ist der Aufruf einer solchen Info nicht gestattet, in so einem Fall an den Provider wenden, wenn nicht klar ist, welche PHP Version verfügbar ist.

    Ernstzunehmende Provider bieten mindestens PHP Version 5.2.12 an.

    Bei einigen Provider können PHP 4 und PHP 5 parallel genutzt werden, standardmäßig ist dann oft PHP 4 aktiv. Hier kann dann meist entweder per .htaccess auf PHP 5 umgestellt werden (z.B. 1und1) oder es ist im Adminpanel der Domain einstellbar, dass immer PHP 5 genutzt werden soll (z.B. Strato).
    Genauere Auskunft geben die Hilfeseiten des Providers oder der Support des Providers.

    Wird versucht, Zen-Cart 1.3.9 unter einer älteren PHP Version zu installieren, liefert der Aufruf der zc_install eine weiße Seite, das ist bereits ein Hinweis darauf, dass man sich genauer ansehen sollte, welche PHP Version man wirklich zur Verfügung hat.
    Geändert von webchills (22.05.2011 um 09:03 Uhr)
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  2. Folgende 2 User sagen Danke zu webchills für den nützlichen Beitrag:

    MaleBorg (09.12.2010),robeer (03.02.2011)

Ähnliche Themen

  1. Fehlermeldung "Zero Sized Reply" nach Lizenzbestätigung
    Von MySigma im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 20.10.2008, 12:40
  2. zen cart mit php 5
    Von kostonstyle im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 23
    Letzter Beitrag: 19.04.2007, 11:12
  3. Kein Zugang zum Admin-Bereich nach Install von 1.3.6 DE
    Von taifun89343 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 22
    Letzter Beitrag: 12.01.2007, 21:11
  4. Vergebliche Versuche sich ein Bild von Zen Cart zu machen
    Von Subhash im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 18.12.2006, 22:17

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]