Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Imagehandler - Fehlermeldung Duplicate entry

  1. #1
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0

    Standard Imagehandler - Fehlermeldung Duplicate entry

    Hallo,
    habe den Image Handler installiert, hat auch alles einwandfrei funktioniert nur auf einmal geht er nicht mehr bei allen Artikeln, vermutlich habe ich bei der Installation einer anderen Komponente irgendetwas verändert - aber selbst bei Neuinstallation habe ich immernoch dieselbe Fehlermeldung und zwar folgende:

    "1062 Duplicate entry 'WATERMARK_SMALL_IMAGES-43' for key 2
    in:
    [INSERT INTO configuration_language (configuration_title, configuration_key, configuration_language_id, configuration_description, last_modified, date_added) VALUES ('IH - Kleine Bilder - Wasserzeichen', 'WATERMARK_SMALL_IMAGES', '43', 'Stellen Sie auf ''yes'', wenn Sie mit Wasserzeichen versehene kleine Bilder anzeigen wollen.', now(), now());]
    If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields."

    Kann mir jemand sagen was das bedeutet bzw. wie ich den Image Handler wieder zum laufen bringe? Wasserzeichen möchte ich gar nicht benutzen, weiß daher nicht was diese Meldung soll....

    Über Hilfe wäre ich sehr dankbar.

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.078
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 958

    Standard

    Lösung:
    Wenn Du im Admin bist, dann gib folgende Adresse in der Browserzeile ein:
    image_handler.php?page=admin&action=ih_remove
    Bsp:
    In der Adresszeile Deines Admins steht:
    http://www.meinshop.de/namedeinesadminverzeichnisses
    Ergänze den Link, so dass dort steht:
    Code:
    http://www.meinshop.de/namedeinesadminverzeichnisses/image_handler.php?page=admin&action=ih_remove
    Es sollte die Meldung kommen, dass Image Handler entfernt wurde.
    Nun rufst Du denselben Link erneut auf.
    Wieder sollte die Meldung kommen, dass Image Handler entfernt wurde.
    Nun gehst Du auf Tools > Image Handler 2.3
    Dort auf Image Handler installieren und es sollte keine Fehlermeldung mehr kommen.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. Folgender User sagt Danke zu webchills für den nützlichen Beitrag:

    Obersack (20.04.2011)

  4. #3
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard Danke!

    Ja super, du bist genial! Hat geklappt, geht alles wieder ohne Probleme!!!
    tausenddank, ich hätte da sicher noch stundenlang gegrübelt wie ich das wieder hinkriege

  5. #4
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard doch nochmal... keine zusätzlichen Bilder angezeigt

    ... jetzt funktioniert der Image handler zwar wieder, aber die zusätzlichen Bilder werden nicht mehr angezeigt... im Admin Bereich schon aber auf der Website nicht. Woran kann das liegen?

  6. #5
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.078
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 958

    Standard

    Die vom Image Handler mitgelieferte includes/modules/DEINTEMPLATE/additional_images.php hast Du.eingespielt?
    Mozilla/5.0 (BlackBerry; U; BlackBerry 9700; de) AppleWebKit/534.8+ (KHTML, like Gecko) Version/6.0.0.534 Mobile Safari/534.8+
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  7. #6
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Zitat Zitat von webchills Beitrag anzeigen
    Die vom Image Handler mitgelieferte includes/modules/DEINTEMPLATE/additional_images.php hast Du.eingespielt?
    Mozilla/5.0 (BlackBerry; U; BlackBerry 9700; de) AppleWebKit/534.8+ (KHTML, like Gecko) Version/6.0.0.534 Mobile Safari/534.8+
    Ja, hab es grad nochmal überprüft und sogar neu drüber kopiert, Datei ist vorhanden, zeigt aber nur ein Bild an....

    Hab auch bei "Webshop - Artikeltypen" "Zusätzliche Artikelbilder anzeigen" auf "True" oder "1" stehen, sollte da also auch stimmen...

  8. #7
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.078
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 958

    Standard

    Poste bitte mal einen Link zu einem solchen Artikel, wo man das live sehen kann.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  9. #8
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Zitat Zitat von webchills Beitrag anzeigen
    Poste bitte mal einen Link zu einem solchen Artikel, wo man das live sehen kann.

    z. B. hier:

    http://wtk-kungfu.de/zen_cart/index....roducts_id=794

    sollten drei Bilder zu sehen sein, die alle auch im Image Handler im Admin Bereich angezeigt werden....

  10. #9
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.078
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 958

    Standard

    Du hast ein generelles Problem auf allen Artikeldetailseiten. Die werden ja gar nicht vollständig geladen, nach der Herstellerangabe ist Schluss und der gesamte Footer fehlt dort.
    Schau mal im cache Ordner, da sollten etliche Logfiles liegen (myDEBUG-12345678-12345678.log). Poste den Inhalt des neuesten.
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  11. #10
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Zitat Zitat von webchills Beitrag anzeigen
    Du hast ein generelles Problem auf allen Artikeldetailseiten. Die werden ja gar nicht vollständig geladen, nach der Herstellerangabe ist Schluss und der gesamte Footer fehlt dort.
    Schau mal im cache Ordner, da sollten etliche Logfiles liegen (myDEBUG-12345678-12345678.log). Poste den Inhalt des neuesten.
    [12-Apr-2011 16:29:20] PHP Parse error: syntax error, unexpected T_IF in /xxx/htdocs/zen_cart/includes/modules/avonlee_contempo/additional_images.php on line 49


    das stand im letzten.....
    Geändert von webchills (12.04.2011 um 16:49 Uhr)

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Imagehandler und Lightbox funktioneren nicht zusammen
    Von harty im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 6
    Letzter Beitrag: 29.04.2009, 11:28
  2. Hilfe bei Fehlermeldung bei Kunden-Anmeldung
    Von oida-habara im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 1
    Letzter Beitrag: 13.11.2008, 20:09
  3. Ändern der Fehlermeldung: "Bitte bestätigen Sie unsere
    Von Curio im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 06.04.2008, 23:12
  4. Nach SQL Patch Installation Datenbank Fehlermeldung
    Von Lissy73 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 23.01.2008, 10:08
  5. Lösung: PDF-Katalog & ImageHandler
    Von triparcus im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 19.09.2007, 13:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]