Ergebnis 1 bis 7 von 7

Thema: Problem bei FSK 18 Schutz Modul

  1. #1
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0

    Standard Problem bei FSK 18 Schutz Modul

    Problem bei der Installation des FSK 18 Schutzes, habe jetzt sowohl im backend folgende Fehlermeldung:


    "1146 Table 'db353084555.hide_categories' doesn't exist
    in:
    [select visibility_status FROM hide_categories WHERE categories_id = 214 LIMIT 1]
    If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields."

    und im Frontend erscheint das:

    "1146 Table 'db353084555.hide_categories' doesn't exist
    in:
    [select visibility_status FROM hide_categories WHERE categories_id = 211 LIMIT 1]"


    habe ich da nur eine Kleinigkeit vergessen oder totalen Bockmist gebaut? ... dann lösche ich lieber alles wieder und mache es Rückgängig und wir lassen uns für die FSK18 Artikel was anderes einfallen....

  2. #2
    Padawan Stufe VIII Avatar von klartexter
    Registriert seit
    19.02.2006
    Ort
    Augsburg
    Beiträge
    1.153
    Themen
    60
    DANKE
    31
    Erhaltene Danke: 93

    Standard

    Laut Beschreibung ist das Modul für die Version 1.38 kompatibel, Du verwendest aber lt. Beschreibung 1.39. Das mal vorweg. Das eigentliche Problrm scheint mir aber darin zu liegen, dass Du die im ZIP-File enthaltene SQL-Datei nicht auf der Datenbank installiert hast. Das ist die Datei:

    Code:
    DROP TABLE IF EXISTS `hide_categories`;
    CREATE TABLE `hide_categories` (
      `hide_categories_id` int(11) NOT NULL auto_increment,
      `categories_id` int(11) NOT NULL,
      `visibility_status` int(11) NOT NULL,
      PRIMARY KEY  (`hide_categories_id`)
    );
    Immer mit der Ruhe - ich komme noch früh genug zu spät!

  3. #3
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Zitat Zitat von klartexter Beitrag anzeigen
    Laut Beschreibung ist das Modul für die Version 1.38 kompatibel, Du verwendest aber lt. Beschreibung 1.39. Das mal vorweg. Das eigentliche Problrm scheint mir aber darin zu liegen, dass Du die im ZIP-File enthaltene SQL-Datei nicht auf der Datenbank installiert hast.
    Ja aber neuere Version des Moduls (oder andere Lösung?) gibt es ja scheinbar nicht.... :-(

    Stimmt hatte vergessen die sql.sql zu installieren, hab ich jetzt gemacht, ändert aber (fast) nichts....

    ......

    hmmmm... habe es wieder rückgängig gemacht, aber gibt es eine andere Möglichkeit eine komplette Kategorie zu sperren und nur mit Passwort oder nach Freischaltung einzelner Benutzer zugänglich zu machen?

    Bei mir unter www.kampfsport-bauer.de soll links die Kategorie FSK 18 dann eben erst nach Ausweiskontrolle sichtbar/zugänglich sein
    Geändert von Obersack (13.10.2011 um 09:12 Uhr)

  4. #4
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Dachte es geht wieder aber musste die alte Version aufspielen weil doch noch Fehler drin waren... langsam verzweifel ich noch an diesem Shop :-P

    Also ich kann jetzt die Kategorien nicht mehr klicken weil folgende Fehlermeldung kommt:

    1146 Table 'db353084555.hide_categories' doesn't exist
    in:
    [select visibility_status FROM hide_categories WHERE categories_id = 160 LIMIT 1]

    verursacht durch den Versuch das FSK18 Modul zu installieren... kann ich das irgendwie beheben? Habe jetzt versucht alle Installations-Schritte rückgängig zu machen aber wohl irgendwo etwas übersehen.....
    Geändert von Obersack (15.10.2011 um 11:54 Uhr)

  5. #5
    Padawan Anwärter Avatar von rabe
    Registriert seit
    17.03.2012
    Beiträge
    17
    Themen
    6
    DANKE
    0
    Erhaltene Danke: 0

    Standard Fsk 18

    Hallo hast du das mit dem fsk 18 bereich für version 1.3.9 hinbekommen?
    Kriege hier im Forum leider keine passende Antwort. Falls ja, würd ichs mir gerne mal Life ansehen.
    viele grüße

  6. #6
    Padawan Stufe I Avatar von Obersack
    Registriert seit
    30.12.2010
    Beiträge
    72
    Themen
    14
    DANKE
    13
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Hallo, muss gestehen, dass ich mich geschlagen gegeben habe und wir vorerst auf die FSK18 Artikel verzichtet haben.... Tut mir leid, dass ich dir da auch nicht weiterhelfen kann...

  7. #7
    Padawan Anwärter Avatar von rabe
    Registriert seit
    17.03.2012
    Beiträge
    17
    Themen
    6
    DANKE
    0
    Erhaltene Danke: 0

    Standard schade

    trotzdem vielen Dank und schönen Sonntag noch.

Ähnliche Themen

  1. Postbank Paysolution Modul
    Von philou im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 14
    Letzter Beitrag: 13.01.2012, 17:08
  2. Problem mit Bankeinzug Modul
    Von fulltilt im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 13.07.2008, 20:00
  3. Problem mit dem Prozentuelle Versandkosten 1.0 Modul
    Von Puma79 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 01.10.2007, 01:33
  4. Problem: modul zahlarten
    Von hifash im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 31.07.2007, 18:25
  5. DHL Deutsche Post WorldNet Modul 3kg Problem
    Von lakul im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 05.06.2007, 23:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]