Ergebnis 1 bis 3 von 3

Thema: 1.5.0 mit PHP 5.4 ?

  1. #1
    Padawan Stufe II Avatar von fohn
    Registriert seit
    10.02.2007
    Ort
    Europe
    Beiträge
    79
    Themen
    18
    DANKE
    40
    Erhaltene Danke: 2

    Frage 1.5.0 mit PHP 5.4 ?

    Hi,

    funktioniert die Version 1.5.0 auch mit PHP 5.4. ?

    Gruß

    fohn

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.099
    Themen
    85
    DANKE
    3
    Erhaltene Danke: 963

    Standard

    Wurde nicht getestet, sollte aber auch mit PHP 5.4 ok sein, siehe
    http://www.zen-cart.com/wiki/index.p...-_Requirements
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    Ja tut es...

    Zen Cart v1.5.x

    The minimum server requirements for running Zen Cart® v1.5.x are:

    • PHP 5.2.14 or higher, or PHP 5.3.5 or higher. Specifically, you should be using the latest PCI Compliant version as per PCI Standards.


    • Apache 2.x or newer (Specifically the latest PCI Compliant version)


    • MySQL 5 or higher (again, use a PCI Compliant version) (will work with MySQL 4.1.3)


    • Register Globals off (This option is deprecated in PHP 5.4 and newer)


    • PHP Safe_Mode = off (This option is deprecated in PHP 5.4 and newer)


    • Keeping these components up-to-date is recommended for PCI Compliance and general overall security reasons.
    edit: webchills war schneller... :P
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

Ähnliche Themen

  1. Fehler HTTP 500
    Von richards35 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 7
    Letzter Beitrag: 22.04.2011, 21:23
  2. Ultimate SEO URLs 2.105 - Kategorien-Links fehlerhaft
    Von nc-schoenst10 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 24
    Letzter Beitrag: 20.01.2010, 17:50
  3. weiße Seite bei Installation
    Von heavendreams im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 8
    Letzter Beitrag: 09.06.2009, 15:35
  4. Fehlermeldung "Zero Sized Reply" nach Lizenzbestätigung
    Von MySigma im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 20.10.2008, 12:40
  5. Kein Zugang zum Admin-Bereich nach Install von 1.3.6 DE
    Von taifun89343 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 22
    Letzter Beitrag: 12.01.2007, 21:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1188 vom 02.12.2016
[Download]