PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Systemvoraussetzungen für Zen-Cart 1.5 deutsch



webchills
15.03.2012, 10:52
Minimale Anforderungen:



PHP 5.2.14 oder höher, Apache 2.0 oder höher und MySQL 5.0.90 oder höher
Apache muss konfiguriert sein mit AllowOverride auf entweder 'All' oder mit zumindestens 'Limit' und 'Indexes' Parameter, vorzugsweise mit ebenfalls 'Options' Parameter.
PHP muss CURL mit OpenSSL unterstützen (erforderlich z.B. für PayPal Express)



Empfohlene Serverkonfiguration:



PHP 5.3.5 oder höher
Apache 2.0 oder höher
MySQL 5.0.90 oder höher
und die oben erwähnten Apache/PHP Settings


Zen-Cart 1.5 funktioniert zwar auch auf einem Windows/IIS Server, wir raten aber dringend zu einem Linux/Apache Server.

PHP 5.4 wird unterstützt.