Ergebnis 1 bis 6 von 6

Thema: Fehlermeldung bei Installation von Quick Updates v2.05

  1. #1
    Padawan Stufe I Avatar von jozeil
    Registriert seit
    15.11.2010
    Beiträge
    46
    Themen
    16
    DANKE
    0
    Erhaltene Danke: 0

    Standard Fehlermeldung bei Installation von Quick Updates v2.05

    Hallo,

    habe ein Problem bei der Insallation von "Quick Updates v2.05". Wenn ich die SQL-Anweisung installieren will erscheint eine weiße Seite mit der Fehlermeldung:

    "
    1054 Unknown column 'language_id' in 'field list'
    in:
    [INSERT INTO configuration_group (configuration_group_id, language_id, configuration_group_title, configuration_group_description, sort_order, visible) VALUES (NULL, 1, 'Quick Updates', 'Set Quick Updates Options', '1', '1');]
    If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields."

    Weiß wer wie ich das umgehen kann bzw. welche Einstellungen oder zusätzliches Feature ich installieren muss.

    Danke schon im Voraus

    Jozeil

  2. #2
    Jedi-Ritter Avatar von webchills
    Registriert seit
    30.10.2004
    Ort
    Österreich
    Beiträge
    6.041
    Themen
    81
    DANKE
    3
    Erhaltene Danke: 949

    Standard

    Alle Module hier im Downloadbereich sind fuer die hier angebotene und supportete deutsche Zen-Cart Version gemacht. Du verwendest aber ganz offensichtlich die amerikanische Version von zen-cart.com

    posted via Tapatalk for Android
    !!! kostenloser Support ausschließlich im Forum - Nicht per Email, nicht per Telefon und nicht per PM !!!

  3. #3
    Padawan Stufe I Avatar von jozeil
    Registriert seit
    15.11.2010
    Beiträge
    46
    Themen
    16
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Die Version hatte mein Bruder voreilig installiert und dann gleich die Produkte eingespielt. Ist es möglich ein Update auf die deutsche Version zu machen ohne dass Daten verloren gehen? Oder gibt es eine Möglichkeit, die Fehlenden Attripute einzuspielen?

    danke im Voraus.

    Jozeil

  4. #4
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    Du könntest den deutschen Zen Cart installieren wie bescrieben im Dokumentation als upgrade.
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

  5. #5
    Padawan Stufe I Avatar von jozeil
    Registriert seit
    15.11.2010
    Beiträge
    46
    Themen
    16
    DANKE
    0
    Erhaltene Danke: 0
    Erstellt von

    Standard

    Also dateien vergleichen usw. hab damit bereits angefangen. Soviel, glaube ich zumindest, wurde nicht geändert. Hauptsächlich im Layout in in den Languages. Begrüssungstext usw.

    Danke auf jeden Fall

    lg

    jozeil

  6. #6
    Jedi-Ritter Avatar von eentje
    Registriert seit
    17.09.2009
    Ort
    Bad Nieuweschans
    Beiträge
    1.385
    Themen
    6
    DANKE
    13
    Erhaltene Danke: 77

    Standard

    Es geht ja auch hauptsächlich darum das den datenbank für ZC 1.3.9 DE geeignet ist.
    Rechtschreibungsfehler bitte verzeihen wegen das ich a) blond bin und b) niederländer

    I came, I saw, I got Zenned...

Ähnliche Themen

  1. Lokale XAMPP Installation bricht ab mit Fehlermeldung!
    Von roj im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 3
    Letzter Beitrag: 29.03.2010, 18:11
  2. Fehlermeldung bei Installation
    Von schoen im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 8
    Letzter Beitrag: 31.12.2009, 12:11
  3. [solved] Installation bricht mit Fehlermeldung ab
    Von arvidb im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 5
    Letzter Beitrag: 28.10.2008, 20:18
  4. Nach SQL Patch Installation Datenbank Fehlermeldung
    Von Lissy73 im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 23.01.2008, 09:08
  5. Fehlermeldung bei der Installation /tmp
    Von manfred im Forum Archivierte Beiträge Zen-Cart Support
    Antworten: 2
    Letzter Beitrag: 14.09.2004, 19:16

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
zen-cart-pro.at
Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com

Die deutsche Zen-Cart Version, um die es hier auf zen-cart-pro.at geht, ist eine Anpassung der amerikanischen Version an die Bedürfnisse von Onlineshopbetreibern im deutschsprachigen Raum.

Die deutsche Zen Cart Version wird von einem Team von Entwicklern in Österreich und Deutschland betreut, weiterentwickelt und supportet und steht kostenlos in unserem Downloadbereich zur Verfügung.

[mehr]
Follow Us
  • zen-cart-pro-at auf Twitter
  • zen-cart-pro-at auf Github
  • zen-cart-pro-at auf SourceForge
Aktuelle Version
Zen Cart 1.5.5 deutsch
Revision 1184 vom 01.09.2016
[Download]