1. Home
  2. Grundlegende Infos
  3. Welche PHP Versionen sind für Zen Cart deutsch geeignet?

Welche PHP Versionen sind für Zen Cart deutsch geeignet?

Hier eine Übersicht mit welcher PHP Version welche deutsche Zen Cart Version kompatibel ist:

1.5.7 deutsch

Minimum: PHP 7.3.x
Maximum: PHP 8.0.x

Empfohlen: PHP 8.0.x

NICHT geeignet: PHP 8.1.x

1.5.6f deutsch

Minimum: PHP 7.1.x
Maximum: PHP 7.4.x

Empfohlen: PHP 7.4.x

NICHT geeignet: PHP 8.x


1.5.6e deutsch

Minimum: PHP 7.1.x
Maximum: PHP 7.3.x

Empfohlen: PHP 7.3.x

NICHT geeignet: PHP 7.4.x


1.5.6d deutsch


Minimum: PHP 5.6.x
Maximum: PHP 7.3.x

Empfohlen: PHP 7.3.x

NICHT geeignet: PHP 7.4.x


1.5.5f deutsch

Minimum: PHP 5.6.x
Maximum: PHP 7.1.x

Empfohlen: PHP 7.1.x

NICHT geeignet: PHP 7.2.x oder PHP 7.3.x


1.5.5e deutsch

Minimum: PHP 5.4.x
Maximum: PHP 7.0.x

Empfohlen: PHP 5.6.x oder PHP 7.0.x

NICHT geeignet: PHP 7.1.x oder PHP 7.2.x oder PHP 7.3.x


Beitrags Info:

zuletzt aktualisiert am 14. Mai 2022 um 8:20

Beitrags Tags:


War dieser Beitrag hilfreich?

Weitere Beiträge zu diesem Thema